ReportPad is Minitab's built-in word processor that lets you combine Minitab graphs, Session window output, and your own text (notes, captions, headings, and so on) into a single, editable document. ReportPad makes it easy to share your results with non-Minitab users.

Open the ReportPad

ReportPad is part of the Minitab Project Manager. To open ReportPad, choose Window > Project Manager and click the ReportPad folder.

Add a graph or output to the ReportPad

  • To add a graph, right-click the graph and choose Append Graph to ReportPad.
  • To add a section of Session window output, with the insertion point in the section of output, right-click and choose Append to ReportPad.

Add a graph or output from Project Manager to the ReportPad

  1. Choose Window > Project Manager.
  2. Click the Graphs or Session folder.
  3. Right-click the graph or Session window output and choose Append to ReportPad.

Add other content to the ReportPad

For example, you can copy command language or error messages from the Session window to the ReportPad.

  1. Select the text and then choose Edit > Copy or press Ctrl+C.
  2. Choose Window > Project Manager and click the ReportPad folder.
  3. Put the insertion point in the report where you want the text to be displayed.
  4. Choose Edit > Paste or press Ctrl+V.

Copy or move content from ReportPad to another application

When you copy or move the file to a word processor, the file is saved as an .rtf file and the file opens in the word processing program that is associated with the .rtf file name extension on your computer.

To copy or move the ReportPad content to another application, right-click the ReportPad folder and choose one of the following:
  • Copy to Word Processor. The ReportPad content stays intact.
  • Move to Word Processor. The ReportPad content is deleted.
  • Save ReportPad As: Save the report as an .rtf file or Web Page.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy