Project Lines

Project lines join each data display element to its base. For example, on the following scatterplot, the project lines show where the data points represented by symbols fall along the x-axis. If you want to discern where points fall on the y-axis, change the projection direction.
You can also use project lines to show how far data extend from a target. For example, on the following bar chart, project lines extend from a target of 2.5. If you want to evaluate a different target value, change the base position.

To add project lines when you create a graph, click Data View. To add project lines to an existing graph, click the graph and choose Editor > Add > Data Display. To edit project lines, select and double-click the project lines that you want to edit. For more information on selecting project lines, go to Select groups and single items on a graph.

Change the appearance

On the Attributes tab, you can edit the type, color, and size of the selected project lines.
Tip

To change the default settings and attributes for graph elements, choose Tools > Options > Graphics.

Change the projection direction

The projection direction is the direction in which the project lines extend on the graph. By default, the direction is toward the x-axis. On the Options tab, under Projection Direction, select one of the following.
Toward Y Scale
Toward X Scale

Change the projection direction (3D graphs)

The projection direction is the direction in which the project lines extend on the graph. By default, the direction is toward the xy-plane. However, you can change the projection direction to discern where points fall on other axes. On the Options tab, under Projection Direction, select one of the following:
Toward XY plane
Toward YZ plane
Toward XZ plane

Change the base position

The project lines start at the base position and extend to the data points. On the Options tab, under Base Position, select Custom and enter a position. The following plots show different base positions.
Base position = 0
Base position = 350

Use jitter to reveal overlapping data

If you have identical data values on your graph, these data points may overlap and appear hidden behind each other. Jitter randomly nudges each point to help reduce overlap. Because jitter is random, the position of each point is slightly different each time you recreate the same graph. To add jitter to the graph, on the Jitter tab, select Add jitter to direction. To adjust the amount of jitter, enter different values.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy