Area for scatterplot and matrix plot

Add area to a graph to help you visualize the volume and to compare groups. For example, the following scatterplot displays two groups.

To add area when you create a graph, click Data View. To add area to an existing graph, click the graph and choose Editor > Add > Data Display. To edit areas, select and double-click the areas that you want to edit. For more information on selecting areas, go to Select groups and single items on a graph.

Change the appearance
On the Attributes tab, you can edit the fill type, fill color, line type, and line color of the selected areas.
Tip

To change the default settings and attributes for graph elements, choose Tools > Options > Graphics.

Change the projection direction
The projection direction is the direction in which the area extends on the graph. By default, the direction is toward the x-scale. On the Options tab, select one of the following.
Toward X Scale
Toward Y Scale
Change the connection function
By default, Minitab uses a straight line to connect the symbols, but you can change to a stepped function. On the Options tab, select one of the following.
Straight
Step: Center
Step: Left
Step: Right
Change the base position
The shaded areas start at the base position and extend to the data points. On the Options tab, under Base Position, select Custom and enter a position. The following plots show different base positions.
Default base position
Base position = 350
Use jitter to reveal overlapping data
If you have identical data values on your graph, these data points can hide behind each other. Jitter randomly nudges each point to help reduce overlap. Because jitter is random, the position of each point is slightly different each time you recreate the same graph. To add jitter to the graph, on the Jitter tab, select Add jitter to direction. To adjust the amount of jitter, enter different values.

Area for histogram

Display area instead of bars on a histogram as an alternate way to visualize the shape of the distribution. For example, the following histogram displays area, but not bars.

To add area when you create a graph, click Data View. To add area to an existing graph, click the graph and choose Editor > Add > Data Display. To edit areas, select and double-click the areas that you want to edit. For more information on selecting areas, go to Select groups and single items on a graph.

On the Attributes tab, you can edit the fill type, fill color, line type, and line color of the selected areas.

Tip

To change the default settings and attributes for graph elements, choose Tools > Options > Graphics.

Area for area graph

On an area graph, each shaded area represents the cumulative total for that variable and the variables below it. For example, the following area graph shows the monthly sales of a major retail chain at three stores over two years. Sales for all three groups in January was about 1000.

To change the order in which variables are stacked when you create the graph, click Area Options. To edit areas, select and double-click the areas that you want to edit. For more information on selecting areas, go to Select groups and single items on a graph.

Change the appearance
On the Attributes tab, you can edit the fill type, fill color, line type, and line color of the selected areas.
Tip

To change the default settings and attributes for graph elements, choose Tools > Options > Graphics.

Change the stack order
On the Options tab, select the order in which the variables are stacked.
Column order (first on top)
Stack the variables in the order in which you enter them in the dialog box. The first variable you enter is on the top, the second variable is under the first, and so on.
Variation order (largest on top)
Stack the variables by the degree of variation. The variable with the largest variation is on the top, the variable with the second largest variable is under the first, and so on.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy