Is my Minitab product affected by the Apache Log4j vulnerability?

Following the recent Log4j vulnerability announcement, the Minitab Security Team conducted a thorough investigation and can confirm that applications and licensing products provided by Minitab are not impacted. For more information about this vulnerability, go to https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228. Minitab cares about the security of our customers and our products, and we are actively monitoring the issue and assessing if any action is required.

As part of our customer-focused security, we recommend monitoring our Software Updates page for detailed information on service updates and changes. Go to: https://www.minitab.com/support/minitab/minitab-software-updates

If you have any questions, please contact our Customer Success Team through normal support channels.

Updated on December 15, 2021.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy