Insert a process map

  1. Choose Insert > Process Map.
  2. In the Insert Tool dialog box, click Process Map, and then click Create.

Add shapes and connectors

Use the shape gallery to create your process map.

  1. In the Shapes gallery, complete the following steps:
    1. Click the start shape , click the workspace, and while the shape is selected, enter Customer call received.
    2. Click the decision shape , click the workspace, and while the shape is selected, enter Right representative?.
  2. Connect the shapes.
    1. Click the right-angle connector , and pause the cursor on the start shape.
    2. When the anchor points appear on the shape, click one and drag one to an anchor point on the other shape. Anchor points keep the shapes connected when you move them around on the map.
  3. Continue to map your process.
Tip

To add the same shape multiple times, click the Multi-Insert button, click the shape in the gallery, then click the map where you want the shape to appear. Continue to click the map until you have added as many shapes as you need. Click Multi-Insert again to turn it off. You can also use Multi-Insert with connectors.

Move unmapped variables to a shape

You can add, copy, and move x variables, y variables, lean data, and process data to shapes on a process map to give you a better understanding of which variables affect the outcome of each step.

In this example, you want to move the unmapped x variable that you created in the fishbone to a shape on your process map.

  1. Select the Wrong representative shape.
  2. In the task pane, under X - Input Variables, click Move.
  3. In the Data Selection dialog box, select the variable, and then click OK.
    The variable name appears in the task pane.

Show data on a map

Show data on the map to see where to focus your attention.

  1. Right-click the shape Wrong representative and choose Shape Data > Select and Arrange Shape Data.
  2. In the Select and Arrange Shape Data dialog box, under X Variable, drag Name to the shape, position it, and then click OK.
    The variable appears next to the shape.

Insert a cross-functional process map

If the process that you are evaluating contains multiple phases that occur in different departments, you can use a cross-functional process map to display the process.

  1. Choose Insert > Process Map.
  2. In the Insert Tool dialog box, click Process Map - Cross-Functional, and then click Create.
  3. Add departments, phases, and process steps to complete your map. Departments (also called swim lanes) divide the steps horizontally. Phases divide the steps vertically.

Insert a value stream map

A value stream map shows how materials and information flow through the value stream. A current state value stream map helps you to identify waste and to envision an improved future state.
  1. Choose Insert > Value Stream Map.
  2. In the Insert Tool dialog box, click a value stream map template, and then click Create.
    • If you open a map that contains shapes and connectors, then start by adding data to the shapes. Add additional shapes and connectors as needed.
    • If you open a blank map, then start by adding shapes and connectors.
As you add data to shapes on the value stream map, Companion calculates a timeline at the bottom of the map. Inventory time appears on the peaks of the timeline, as shown in the following image.
Cycle time appears in the troughs of the timeline.

What's next

Now that you have mapped your process, you can use various forms to evaluate the variables that are affecting your process and develop plans to address the issues.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy