Übersicht über das Importieren von Daten

Es gibt verschiedene Möglichkeiten, Daten in Minitab zu importieren.

Öffnen einer Datei

Sie können Minitab-Dateien, Microsoft Excel-Dateien und Textdateien direkt in Minitab öffnen.

Um eine Datei in Minitab zu öffnen, wählen Sie Datei > Öffnen aus. Weitere Informationen finden Sie unter Öffnen einer Datei.

Kopieren und Einfügen von Daten

Sie können Daten aus Excel oder anderen Anwendungen kopieren und in Minitab einfügen. Sie können auch Daten innerhalb von Minitab kopieren und einfügen.

Kopieren einer einzelnen Spalte aus der Ausgabe und Einfügen der Daten im Arbeitsblatt
  1. Wählen Sie die zu kopierende Spalte aus.
  2. Klicken Sie mit der rechten Maustaste auf die Spalte, und wählen Sie Spalte kopieren aus.
  3. Klicken Sie auf die Zelle für den Namen der Spalte, in der die Daten eingefügt werden sollen.
  4. Wählen Sie Bearbeiten > Einfügen aus, oder drücken Sie Strg + V. Wählen Sie bei einer entsprechenden Aufforderung Eine einzelne Spalte einfügen aus.
Abfragen einer Datenbank mit ODBC

ODBC (Open DataBase Connectivity) ist ein Protokoll, mit dem viele Anwendungen Daten aus Datenbankdateien importieren. Mit ODBC können Sie Daten in einer Datenbankanwendung wie Microsoft Access oder dBase erfassen und diese anschließend in Minitab importieren.

Um ODBC für den Import von Daten einzurichten, wählen Sie Datei > Datenbank abfragen (ODBC) aus. Weitere Informationen finden Sie unter Importieren von Daten aus einer Datenbank mit ODBC.

Erstellen eines aktiven Links zu einer anderen Anwendung mit DDE

Microsoft DDE (Dynamic Data Exchange) ist ein Protokoll, das viele Anwendungen zum Austauschen von Daten verwenden. Sie können DDE zum Datenaustausch zwischen Minitab und anderen Anwendungen verwenden. Sie können externen Anwendungen wie Excel „aktive“ Links hinzufügen, so dass Werte, die sich in Excel ändern, automatisch in Minitab aktualisiert werden. Entsprechend können Sie auch aktive Links von Minitab nach Excel einrichten, so dass Spalten, die sich in Minitab ändern, automatisch in Excel aktualisiert werden.

Um einen aktiven Link mit DDE zu erstellen, wählen Sie Bearbeiten > Links im Arbeitsblatt > Links verwalten aus. Weitere Informationen finden Sie unter Übersicht über DDE (Dynamic Data Exchange).

Wichtig

Ab Windows Vista bietet Microsoft keine DDE-Unterstützung für Netzwerke mehr. Sie können jedoch DDE-Links auf einem lokalen Computer erstellen.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien