z-Test bei zwei Stichproben

Dieses Makro führt einen z-Test bei zwei Stichproben für gestapelte oder ungestapelte Daten aus, die im aktiven Arbeitsblatt gespeichert sind. Der grundlegende Unterschied zwischen diesem Test und einem t-Test bei zwei Stichproben besteht darin, dass für den z-Test bei zwei Stichproben angenommen wird, dass die Standardabweichungen der Grundgesamtheiten bekannt sind.

Herunterladen des Makros

Vergewissern Sie sich, dass Sie in Minitab den Speicherort des heruntergeladenen Makros angegeben haben. Wählen Sie Extras > Optionen > Allgemein aus. Navigieren Sie im Feld Speicherort für Makros zu dem Speicherort, an dem Sie Makrodateien ablegen.

Wichtig

Wenn Sie einen älteren Webbrowser verwenden und auf die Schaltfläche Herunterladen klicken, wird die Datei möglicherweise in Quicktime geöffnet; für dieses Programm wird dieselbe Dateinamenerweiterung „.mac“ wie für Minitab-Makros verwendet. Um das Makro zu speichern, klicken Sie mit der rechten Maustaste auf die Schaltfläche Herunterladen, und wählen Sie Ziel speichern unter aus.

Erforderliche Eingaben

  • Entweder zwei Spalten mit Stichprobendaten (ungestapelt) oder eine einzige Spalte mit Stichprobendaten und eine entsprechende Spalte mit Gruppenindikatoren (gestapelt)
  • Die Standardabweichung für jede Gruppe

Optionale Eingaben

ALPHA K
Hiermit geben Sie ein anderes Alpha-Niveau (K) als das Standardniveau von 0,05 an.
ALT K
Hiermit legen Sie fest, dass der Test anstelle des Standardtests (Ho: Mu1 – Mu2 = 0) einseitig nach oben oder einseitig nach unten durchgeführt werden soll. Geben Sie als Argument für einen Test einseitig nach oben 1 und für einen Test einseitig nach unten -1 an.
DIFF K
Hiermit geben Sie eine andere Testdifferenz als den Standard 0 an.

Ausführen des Makros

Angenommen, die Daten sind ungestapelt und in C1 und C2 gespeichert, wobei die Standardabweichung für die erste Stichprobe 1 und die Standardabweichung für die zweite Stichprobe 1,25 ist. Um das Makro auszuführen, wählen Sie Bearbeiten > Befehlszeilen-Editor aus, und geben Sie Folgendes ein:

%TWOZTEST C1 C2 1 1,25

Klicken Sie auf Befehle übermitteln.

Angenommen, die Daten sind gestapelt, die Stichprobendaten sind in C1 und die Gruppen-IDs sind in C2 enthalten, wobei die Standardabweichung für die erste Stichprobe 1 und die Standardabweichung für die zweite Stichprobe 1,25 ist. Um das Makro auszuführen, wählen Sie Bearbeiten > Befehlszeilen-Editor aus, und geben Sie Folgendes ein:

%TWOZTEST C1 1 1,25;
GRP C2.

Klicken Sie auf Befehle übermitteln.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien