Speichern der Ergebnisse für Verteilungsgebundene Analyse (Rechtszensierung)

Statistik > Zuverlässigkeit/Lebensdauer > Verteilungsanalyse (Rechtszensierung) > Verteilungsgebundene Analyse > Speichern
Sie können Ergebnisse aus der Analyse im Arbeitsblatt speichern, so dass Sie sie in anderen Analysen, Grafiken und Makros verwenden können. Minitab speichert die ausgewählten Ergebnisse nach der letzten Spalte mit Daten. Die Namen der Speicherspalten enden mit einer Zahl, die erhöht wird, wenn Sie ein Ergebnis mehrmals speichern.
Hinweis

Bei mehreren Ausfallursachen können Sie nur Informationen zur allgemeinen Verteilung speichern. Ein Sternchen am Ende einer Option gibt an, dass das Element beim Analysieren mehrerer Ausfallursachen nicht gespeichert wird.

Anzahl der Stufen in Gruppierungsvariable
Wenn Sie in der Analyse eine Gruppierungsvariable verwenden, geben Sie die Anzahl der Stufen ein, die in der Spalte der Gruppierungsindikatoren enthalten sind. Minitab speichert Ergebnisse für jede Gruppe.

Für die Speicherung verfügbare Merkmale der angepassten Verteilung

Perzentile
Die Perzentile werden gespeichert. Minitab speichert die Werte in der Spalte PERZ1.
Prozentsätze für Perzentile
Die Prozentsätze für die Perzentile werden gespeichert. Minitab speichert die Werte in der Spalte PPER1.
Standardfehler der Perzentile*
Der Standardfehler für die Perzentile wird gespeichert. Minitab speichert die Werte in der Spalte SEPE1.
Konfidenzgrenzen für Perzentile
Die Konfidenzgrenzen für die Perzentile werden gespeichert. Minitab speichert die Werte in den Spalten KGPE1 und KGPE2.
Zeiten für Wahrscheinlichkeiten
Die Zeiten für die berechneten Wahrscheinlichkeiten werden gespeichert. Diese Option ist verfügbar, wenn Sie eine bestimmte Zeit zum Schätzen von Überlebenswahrscheinlichkeiten oder kumulierten Ausfallwahrscheinlichkeiten eingeben. Minitab speichert die Werte in der Spalte ÜZEIT1.
Überlebenswahrscheinlichkeiten
Die Überlebenswahrscheinlichkeiten werden gespeichert. Diese Option ist verfügbar, wenn Sie eine bestimmte Zeit zum Schätzen von Überlebenswahrscheinlichkeiten eingeben. Minitab speichert die Werte in der Spalte ÜBERL1.
Konfidenzgrenzen für Überlebenswahrscheinlichkeiten
Die Konfidenzgrenzen für die Überlebenswahrscheinlichkeiten werden gespeichert. Diese Option ist verfügbar, wenn Sie eine bestimmte Zeit zum Schätzen von Überlebenswahrscheinlichkeiten eingeben. Minitab speichert die Werte in den Spalten KGÜBERL1 und KGÜBERL2.
Kumulierte Ausfallwahrscheinlichkeiten
Die kumulierten Ausfallwahrscheinlichkeiten werden gespeichert. Diese Option ist verfügbar, wenn Sie eine bestimmte Zeit zum Schätzen von kumulierten Ausfallwahrscheinlichkeiten eingeben. Minitab speichert die Werte in der Spalte KAUSFW1.
Konfidenzgrenzen für kumulierte Ausfallwahrscheinlichkeiten
Die Konfidenzgrenzen für die kumulierten Ausfallwahrscheinlichkeiten werden gespeichert. Diese Option ist verfügbar, wenn Sie eine bestimmte Zeit zum Schätzen von kumulierten Ausfallwahrscheinlichkeiten eingeben. Minitab speichert die Werte in den Spalten KGKAUSFW1 und KGKAUSFW2.

Für die Speicherung verfügbare Informationen zu Parametern

Parameterschätzwerte*
Die Parameterschätzwerte werden gespeichert. Minitab speichert die Werte in der Spalte PARA1.
Standardfehler der Schätzwerte*
Der Standardfehler der Parameterschätzwerte wird gespeichert. Minitab speichert die Werte in der Spalte SEPA1.
Konfidenzgrenzen für Parameter*
Die Konfidenzgrenzen für die Parameter werden gespeichert. Minitab speichert die Werte in den Spalten KGPA1 und KGPA2.
Varianz-/Kovarianzmatrix*
Die Varianz-/Kovarianzmatrix wird gespeichert. Minitab speichert die Matrix unter dem Namen VKOVMAT1. Um die Matrix im Sessionfenster anzuzeigen, wählen Sie Daten > Daten anzeigen und dann VKOVMAT1 aus. Um die Matrix im Arbeitsblatt anzuzeigen, wählen Sie Daten > Kopieren > Matrix in Spalten und dann VKOVMAT1 aus.
Log-Likelihood für letzte Iteration*
Der Log-Likelihood-Wert für die letzte Iteration wird gespeichert. Minitab speichert den Wert als Konstante LOGL1. Um den Log-Likelihood-Wert im Sessionfenster anzuzeigen, wählen Sie Daten > Daten anzeigen und dann LOGL1 aus. Um den Log-Likelihood-Wert im Arbeitsblatt anzuzeigen, wählen Sie Daten > Kopieren > Konstanten in Spalte und dann LOGL1 aus.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien