Eingeben einer Arbeitsblattbeschreibung

Ein Arbeitsblatt mit einer Beschreibung enthält ein rotes Dreieck in der Zelle oberhalb der Zeilennummern.

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Editor > Arbeitsblatteigenschaften > Beschreibung oder Datei > Beschreibung > Arbeitsblatt aus.
  2. Geben Sie Informationen zum Arbeitsblatt ein. Im Feld Kommentare können Sie beispielsweise eine Beschreibung des Arbeitsblatts sowie die Befehle eingeben, die Sie zum Analysieren der Daten verwendet haben.
  3. Klicken Sie auf OK.
  4. Um die Beschreibung des Arbeitsblatts anzuzeigen, führen Sie einen der folgenden Schritte aus:
    • Zeigen Sie mit dem Mauszeiger auf das rote Dreieck in der Zelle oberhalb der Zeilennummern.
    • Wählen Sie Fenster > Project Manager aus, und klicken Sie dann auf den Ordner für das Arbeitsblatt.

Umbenennen eines Arbeitsblatts

Um ein Arbeitsblatt umzubenennen, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie mit der rechten Maustaste auf das Symbol des Arbeitsblatts in der Titelleiste, und wählen Sie dann Arbeitsblatt umbenennen aus.
  • Klicken Sie im Project Manager mit der rechten Maustaste auf den Ordner „Arbeitsblätter“, und wählen Sie dann Umbenennen aus.
  • Wählen Sie im Project Manager das Arbeitsblatt aus, und drücken Sie dann die Taste F2.
  • Klicken Sie auf das Arbeitsblatt, wählen Sie Datei > Save Worksheet As aus, und geben Sie dann einen Namen für das Arbeitsblatt ein.
    Wenn Sie das Arbeitsblatt zuvor gespeichert haben, bleibt die ursprüngliche Daten unverändert, und die aktuellen Änderungen werden in der neuen Datei gespeichert.

Navigieren im Arbeitsblatt

Wenn Sie auf eine Zelle klicken, wird diese Zelle aktiv. Sie können den Cursor auch über das Menü Editor oder über die Tastatur bewegen und andere Zellen aktivieren.

Die folgende Tabelle beschreibt, wie Sie im aktiven Arbeitsblatt an bestimmte Stellen navigieren können.

Ort Aktion
Eine bestimmte Zelle Wählen Sie Editor > Suchen und ersetzen > Gehe zu aus.
Eine Zelle nach rechts, links, oben oder unten Drücken Sie eine Pfeiltaste.
In die nächste Zelle nach unten oder rechts (je nach Ausrichtung des Richtungspfeils für die Dateneingabe) Drücken Sie Eingabe.
An den Anfang einer neuen Zeile oder Spalte (je nach Ausrichtung des Richtungspfeils für die Dateneingabe) Wählen Sie Editor > Suchen und ersetzen > Gehe zu > Nächster Spalte oder Editor > Suchen und ersetzen > Gehe zu > Aktiver Zelle aus, oder drücken Sie Strg+Eingabe.
An den Rand des sichtbaren Bereichs im Datenfenster Drücken Sie Strg und eine Pfeiltaste.
In die erste Zelle des Arbeitsblatts Drücken Sie Strg+Pos1.
In die zuletzt verwendete Arbeitsblattzelle Drücken Sie Strg+Ende.
In die nächste/vorherige markierte Zeile (wenn Sie eine Grafik markiert haben) Wählen Sie Editor > Suchen und ersetzen > Gehe zu > Nächster markierter Zeile oder Editor > Suchen und ersetzen > Gehe zu > Vorheriger markierter Zeile aus.
In die nächste/vorherige formatierte Zelle (wenn formatierte Zellen vorliegen) Wählen Sie Editor > Suchen und ersetzen > Gehe zu > Nächster formatierter Zelle oder Editor > Suchen und ersetzen > Gehe zu > Vorheriger formatierter Zelle aus.

Ändern der Richtung für die Dateneingabe im aktuellen Arbeitsblatt

Die Richtung für die Dateneingabe wird vom Pfeil in der oberen linken Ecke des Arbeitsblatts angezeigt. Die Richtung dieses Pfeils legt auch fest, welche Funktion die Tasten Pos1 und Ende haben.

Pfeilrichtung Aktion
Wenn Sie die Eingabetaste drücken, wird die aktive Zelle nach unten verschoben.
Wenn Sie die Eingabetaste drücken, wird die aktive Zelle nach rechts verschoben.

Um die Richtung zu ändern, klicken Sie auf den Pfeil, oder klicken Sie auf das Arbeitsblatt, und wählen Sie Editor > Arbeitsblatteigenschaften > Eingaberichtung ändern aus.

Ändern der Standardrichtung für die Dateneingabe für alle neuen Arbeitsblätter

Die Standardrichtung für die Dateneingabe ist abwärts in Spalten. Führen Sie die folgenden Schritte aus, um die Richtung für die Dateneingabe für neue Arbeitsblätter in seitwärts in Zeilen zu ändern.

  1. Wählen Sie Extras > Optionen > Datenfenster > Allgemein aus.
  2. Wählen Sie im Feld Eingaberichtung die Option Eingabetaste bewegt Cursor seitwärts in der Zeile aus.
  3. Klicken Sie auf OK.

Kopieren eines Arbeitsblatts

Führen Sie die folgenden Schritte aus, um den gesamten Inhalt des aktiven Arbeitsblatts in ein anderes Arbeitsblatt zu kopieren.

  1. Klicken Sie auf die Titelleiste des zu kopierenden Arbeitsblatts, um dieses als aktives Fenster festzulegen.
  2. Wählen Sie Daten > Kopieren > Arbeitsblatt in Arbeitsblatt aus.
  3. Wählen Sie in Kopierte Daten speichern aus, ob ein neues Arbeitsblatt erstellt oder ein vorhandenes verwendet werden soll.
  4. Um die Namen sowie den Inhalt der Spalten, Konstanten und Matrizen zu kopieren, wählen Sie Kopierte Spalten, Konstanten und Matrizen benennen aus.
  5. Klicken Sie auf OK.

Ändern der Textgröße im Arbeitsblatt

Um die Textgröße im Arbeitsblatt zu verringern oder zu erhöhen, führen Sie einen der folgenden Schritte aus:

  • Drehen Sie das Mausrad, während das Arbeitsblatt aktiv ist und Sie die Taste Strg gedrückt halten.
  • Um die Standardtextgröße der Daten für geöffnete Arbeitsblätter und neue Arbeitsblätter zu ändern, wählen Sie Extras > Optionen > Datenfenster > Schriftart für Daten aus.
  • Um die Standardtextgröße der Spaltennummern, Zeilennummern und Spaltennamen für geöffnete Arbeitsblätter und neue Arbeitsblätter zu ändern, wählen Sie Extras > Optionen > Datenfenster > Schriftart für Beschriftung aus.
Nachdem Sie die Textgröße angepasst haben, empfiehlt es sich möglicherweise, die Spaltenbreite anzupassen. Führen Sie einen der folgenden Schritte aus:
  • Um die Standardspaltenbreite für neue Arbeitsblätter zu ändern, wählen Sie Extras > Optionen > Datenfenster > Allgemein aus.
  • Um die Breite der ausgewählten Spalten zu ändern, wählen Sie Editor > Spalteneigenschaften > Breite aus.

Festlegen von gespeicherten Konstanten

Gespeicherte Konstanten sind einzelne Zahlen- oder Textwerte, die in einem Arbeitsblatt gespeichert wurden. Sie können gespeicherte Konstanten in Formeln, Berechnungen, Sessionbefehlen, Makros und Exec-Dateien verwenden. Alle gespeicherten Konstanten weisen eine eindeutige ID auf, die mit einem K beginnt (K1, K2 usw.), Sie können gespeicherten Konstanten jedoch auch Namen geben (z. B. geben Sie K1 den Namen „Anpassung“ und K2 den Namen „Sollwert“).

Hinweis

Steuerelemente in Dialogfeldern, in die Textzeichenfolgen eingegeben werden können, erkennen gespeicherte Konstanten nicht. Wenn K1 beispielsweise die Textzeichenfolge „Mein Streudiagramm“ enthält und Sie im Feld Titel der Beschriftungsoptionen für Grafik > Streudiagramm die Konstante K1 eingeben, zeigt Minitab „K1“ als Grafiktitel an.

Um eine gespeicherte Konstante festzulegen, führen Sie die folgenden Schritte aus.

  1. Wählen Sie Berechnen > Rechner aus.
  2. Geben Sie im Feld Ergebnis speichern in Variable den Namen der gespeicherten Konstanten ein, zum Beispiel K1.
  3. Geben Sie im Feld Ausdruck den Wert für die Konstante ein. Schließen Sie die Textwerte in doppelte Anführungszeichen ein (z. B. "Grün").
  4. Klicken Sie auf OK.
Hinweis

Gespeicherte Konstanten werden im Arbeitsblatt nicht angezeigt. Um gespeicherte Konstanten im Sessionfenster anzuzeigen, wählen Sie Daten > Daten anzeigen aus.

Kopieren von Konstanten in eine Spalte

Führen Sie die folgenden Schritte aus, um Daten aus gespeicherten Konstanten in eine neue Spalte im aktuellen Arbeitsblatt zu kopieren.

  1. Wählen Sie Daten > Kopieren > Konstanten in Spalte aus.
  2. Geben Sie im Feld Aus Konstanten kopieren die gespeicherten, zu kopierenden Konstanten ein (z. B. K1 K2 K3).
  3. Geben Sie im Feld Im aktuellen Arbeitsblatt, in Spalte: die Zielspalte ein.
  4. Klicken Sie auf OK.

Kopieren von Konstanten in Konstanten

Führen Sie die folgenden Schritte aus, um Daten aus gespeicherten Konstanten in neue gespeicherte Konstanten zu kopieren.

  1. Wählen Sie Daten > Kopieren > Konstanten in Konstanten aus.
  2. Geben Sie im Feld Aus Konstanten kopieren die gespeicherten, zu kopierenden Konstanten ein (z. B. K1 K2 K3).
  3. Wählen Sie im Feld Kopierte Daten in Konstanten speichern den Speicherort aus:
    • In neuem Arbeitsblatt: Geben Sie einen Namen für ein neues Arbeitsblatt ein, in das die Konstanten kopiert werden sollen.
    • In folgendem Arbeitsblatt, nach letzter verwendeter Konstante: Geben Sie den Namen eines geöffneten Arbeitsblatts ein, in das die Konstanten kopiert werden sollen.
    • In aktuellem Arbeitsblatt, in Konstanten: Geben Sie die Konstanten ein, in die die Konstanten kopiert werden sollen.
  4. Klicken Sie auf OK.

Kopieren einer Spalte in Konstanten

Führen Sie die folgenden Schritte aus, um Daten aus einer Spalte in gespeicherte Konstanten zu kopieren.

  1. Wählen Sie Daten > Kopieren > Spalte in Konstanten aus.
  2. Geben Sie im Feld Aus Spalte kopieren die zu kopierende Spalte ein.
  3. Geben Sie im Feld In aktuellem Arbeitsblatt, in Konstanten: die Zielkonstanten ein (z. B. K1 K2 K3). Die Anzahl der eingegebenen Konstanten muss der Anzahl der Werte in der Spalte entsprechen. Wenn die Spalte beispielsweise 20 Werte enthält, müssen Sie 20 Konstanten eingeben. Um einen Bereich einzugeben, verwenden Sie einen Bindestrich. Geben Sie in diesem Beispiel K1-K20 ein.
  4. Wenn Sie einen Namen für die Konstanten angeben möchten, wählen Sie Konstanten mit kopierten Daten benennen aus.
  5. Um die ein- bzw. auszuschließenden Zeilen anzugeben, klicken Sie auf Teilmenge der Daten bilden, und führen Sie die folgenden Schritte aus.
    1. Geben Sie unter Einbinden oder ausschließen an, ob Zeilen aus den kopierten Spalten ein- oder ausgeschlossen werden sollen.
    2. Wählen Sie in Einzubindende Zeilen angeben/Auszuschließende Zeilen angeben eine der folgenden Optionen aus:
      • Alle Zeilen/Keine Zeilen: Es werden alle Zeilen eingeschlossen bzw. keine Zeilen ausgeschlossen.
      • Übereinstimmende Zeilen: Es werden Zeilen ein- bzw. ausgeschlossen, die eine Bedingung erfüllen. Klicken Sie auf Bedingung, um den Ausdruck für die Bedingung einzugeben.
      • Markierte Zeilen: Es werden Zeilen ein- bzw. ausgeschlossen, die den markierten Punkten in einer Grafik entsprechen.
      • Zeilennummern: Die angegebenen Zeilen werden ein- bzw. ausgeschlossen. Geben Sie einzelne Zeilennummern oder Bereiche von Zeilennummern ein. Mit Hilfe eines Doppelpunkts (:) können Sie einen einschließenden Bereich angeben. Geben Sie beispielsweise 1 4 6:10 ein, um die Gruppe 1, 4, 6, 7, 8, 9 und 10 zu bezeichnen.
  6. Klicken Sie in den einzelnen Dialogfeldern auf OK.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien