Arbeiten mit Daten in Zellen, Zeilen und Spalten

Wenn sich Ihre Daten im Arbeitsblatt befinden, können Sie einzelne Beobachtungen in Zellen bearbeiten, Werte suchen und ersetzen und Kommentare für Zellen eingeben. Sie können Zellen, Zeilen und Spalten auswählen, diese dann löschen und neue einfügen und vieles mehr.

Auswählen von Zellen, Zeilen oder Spalten

  • Um einen Zellenblock auszuwählen, ziehen Sie mit dem Mauszeiger ein Rechteck über den Zellen auf.
  • Wenn Sie ganze Zeilen auswählen möchten, ziehen Sie den Mauszeiger über die Zeilennummern.
  • Wenn Sie ganze Spalten auswählen möchten, ziehen Sie den Mauszeiger über die Spaltennummern.
  • Um alle Zellen im Arbeitsblatt auszuwählen, wählen Sie Bearbeiten > Alle Zellen auswählen aus, oder drücken Sie Strg+A.

Einfügen von Zellen, Zeilen oder Spalten

Um eine oder mehrere leere Zellen, Zeilen oder Spalten einzufügen, führen Sie die folgenden Schritte aus.

  1. Wählen Sie eine oder mehrere Zellen aus.
  2. Wählen Sie eine der folgenden Optionen aus:
    • Editor > Zellen einfügen: Fügt Zellen über der Markierung ein. Die Anzahl der eingefügten Zellen entspricht der Anzahl der ausgewählten Zellen.
    • Editor > Zeilen einfügen: Fügt Zeilen über der Auswahl ein. Die Anzahl der eingefügten Zeilen entspricht der Anzahl der ausgewählten Zeilen.
    • Editor > Spalten einfügen: Fügt Spalten links von der Auswahl ein. Die Anzahl der eingefügten Spalten entspricht der Anzahl der ausgewählten Spalten.

Kopieren, Ausschneiden und Einfügen von Daten

Wenn Sie Daten ausschneiden, werden die Zellen, in denen diese Daten enthalten waren, aus dem Arbeitsblatt gelöscht.

  1. Wählen Sie die Zellen im Arbeitsblatt aus.
  2. Wählen Sie Bearbeiten > Zellen kopieren oder Bearbeiten > Zellen ausschneiden aus.
  3. Wählen Sie die Zelle bzw. Zellen aus, in die Sie die Daten einfügen möchten. Wenn Sie mehrere Zellen auswählen, fügt Minitab die Daten in allen ausgewählten Zellen ein und wiederholt dabei ggf. die Werte.
  4. Wählen Sie Bearbeiten > Zellen einfügen aus.

Löschen von Daten

Um den Inhalt von Zellen zu löschen, ohne die Zellen zu entfernen, wählen Sie die Zellen aus, und führen Sie einen der folgenden Schritte aus:

  • Wählen Sie Bearbeiten > Zellen leeren aus.
  • Drücken Sie die Taste Entfernen.
Wenn sich die Zellen am Ende einer Spalte befinden, leert Minitab die Zellen. Wenn sich die Zellen jedoch in der Mitte einer Spalte befinden, zeigt Minitab an, dass Werte fehlen. In einer numerischen oder Datums-/Uhrzeitspalte fügt Minitab das Symbol für fehlende Werte * ein. In einer Textspalte fügt Minitab das Wort „Fehlend“ ein.

Löschen von Zeilen

Um Zeilen direkt im Arbeitsblatt zu löschen, wählen Sie die Zeilen aus, die gelöscht werden sollen, klicken Sie mit der rechten Maustaste, und wählen Sie dann Zellen löschen.

Führen Sie die folgenden Schritte aus, um eine bestimmte Gruppe von Zeilen zu löschen.

  1. Wählen Sie Daten > Zeilen löschen aus.
  2. Geben Sie im Feld Zu löschende Zeilen (z. B. 1:4 12) die Zeilen bzw. den Bereich der Zeilen an, die gelöscht werden sollen. Mit einem Doppelpunkt (:) können Sie einen einschließenden Bereich angeben.
    Wenn Sie beispielsweise 1:4 7 8 eingeben, löscht Minitab die Zeilen 1, 2, 3, 4, 7 und 8.
  3. Geben Sie im Feld Diese Zeilen aus folgenden Spalten löschen die Spalten ein, aus denen die Zeilen gelöscht werden sollen.
  4. Klicken Sie auf OK.

Löschen von Spalten, Zeilen oder Zellen

  1. Wählen Sie die Spalten, Zeilen bzw. Zellen aus, die gelöscht werden sollen.
  2. Wählen Sie Bearbeiten > Zellen löschen aus.

Unwiderrufliches Löschen von Spalten, Konstanten oder Matrizen

Um Spalten, Konstanten oder Matrizen unwiderruflich aus dem aktiven Arbeitsblatt zu löschen, wählen Sie Daten > Variablen löschen aus, und geben Sie dann die zu löschenden Variablen an.

Wichtig

Wenn Sie Daten > Variablen löschen verwenden, ist diese Aktion nicht rückgängig zu machen. Bei Verwendung von Bearbeiten > Zellen löschen kann die Aktion rückgängig gemacht werden.

Anzeigen von Spalten, Konstanten und Matrizen

Um Spaltendaten, Konstanten und Matrizen anzuzeigen, die mit dem aktuellen Arbeitsblatt im Sessionfenster gespeichert sind, wählen Sie Daten > Daten anzeigen aus, und geben Sie dann die Elemente an.

Sie können diese Informationen auch im Project Manager in den Ordnern „Spalten“, „Konstanten“ und „Matrizen“ für das Arbeitsblatt einsehen.

Eingeben eines Zellenkommentars

Eine Zelle mit einem Kommentar ist mit einem roten Dreieck in der Ecke gekennzeichnet.

  • Um einen Zellenkommentar einzugeben, klicken Sie auf die Zelle, und wählen Sie dann Editor > Zelleneigenschaften > Kommentar aus.
  • Um den Kommentar anzuzeigen, zeigen Sie mit dem Mauszeiger auf das rote Dreieck.

Anwenden eines Formats auf Zellen

Sie können Zellen in einem Arbeitsblatt ein Format (wie hellrote Einfärbung und dunkelroter Text) zuweisen. Führen Sie die folgenden Schritte aus, um ein Format auf Zellen anzuwenden:

  • Um die Zellen zu formatieren, wählen Sie die Zellen aus, und wählen Sie erst Editor > Zelleneigenschaften und dann Format aus, oder wählen Sie Benutzerspezifische Formate aus. Wenn Sie Benutzerspezifische Formate ausgewählt haben, wählen Sie Hintergrundfarbe sowie Farbe und Format für die Schriftart zur Zellenformatierung aus.
  • Um Zellen in einer Spalte auf der Grundlage einer Bedingung zu formatieren, z. B. Werte größer als 50, wählen Sie Editor > Bedingte Formatierung aus.
  • Um das Format aus den ausgewählten Zellen zu entfernen, wählen Sie Editor > Zelleneigenschaften > Formate löschen aus.

Suchen und Ersetzen von Werten

Sie können nach Werten in einem Arbeitsblatt suchen und diese ersetzen. Sie können nach numerischen Werten, Textwerten, Datums-/Uhrzeitwerten oder nach einer beliebigen Gruppe von numerischen Zeichenfolgen oder Textzeichenfolgen suchen.

Hinweis

Beim Suchen und Ersetzen von Werten ignoriert Minitab ausgeblendete Spalten.

Suchen von Werten in einem Arbeitsblatt

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Editor > Suchen und ersetzen > Suchen aus.
  2. Geben Sie im Feld Suchen nach eine Zahl, Text oder eine Datums-/Uhrzeitangabe ein.
  3. Klicken Sie auf Weitersuchen. Wenn Sie den aktuellen Wert durch einen anderen Wert ersetzen möchten, klicken Sie auf Ersetzen.
  4. Klicken Sie auf Schließen, wenn Sie fertig sind.

Ersetzen von Werten in einem Arbeitsblatt

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Editor > Suchen und ersetzen > Ersetzen aus.
  2. Geben Sie im Feld Suchen nach eine Zahl, Text oder eine Datums-/Uhrzeit-Zeichenfolge ein.
  3. Geben Sie im Feld Ersetzen durch eine neue Zahl, neuen Text oder eine neue Datums-/Uhrzeit-Zeichenfolge ein.
  4. Klicken Sie auf Weitersuchen. Wenn Sie den gesuchten Wert gefunden haben, klicken Sie auf Ersetzen, um die Zeichenfolge zu ersetzen und das nächste Vorkommen zu suchen.
  5. Um alle Vorkommen der Zahl-, Text- oder Datums-/Uhrzeit-Zeichenfolge zu suchen und zu ersetzen, klicken Sie auf Alle ersetzen.
  6. Klicken Sie auf Schließen, wenn Sie fertig sind.

Suchen von formatierten Zellen und Ersetzen von Werten

Sie können nach Zellen im Arbeitsblatt suchen, die ein bestimmtes Format aufweisen, und die Werte in diesen Zellen aktualisieren.

Suchen von formatierten Zellen in einem Arbeitsblatt

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Editor > Suchen und ersetzen > Format suchen aus.
  2. Wählen Sie im Feld Format suchen das Zellenformat aus, nach dem Sie suchen möchten.
  3. Klicken Sie auf Weitersuchen. Wenn Sie den aktuellen Wert durch einen anderen Wert ersetzen möchten, klicken Sie auf die Registerkarte Ersetzen.
  4. Klicken Sie auf Schließen, wenn Sie fertig sind.

Ersetzen von Werten in formatierten Zellen

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Editor > Suchen und ersetzen > Wert in formatierter Zelle ersetzen aus.
  2. Wählen Sie im Feld Format suchen das Zellenformat aus, nach dem Sie suchen möchten.
  3. Geben Sie im Feld Zelle durch Wert ersetzen den neuen Wert an.
  4. Klicken Sie auf Weitersuchen. Klicken Sie auf Ersetzen, um den Wert zu ersetzen und das nächste Vorkommen des Formats zu suchen.
  5. Um die Werte in allen Zellen mit dem angegebenen Format zu suchen und zu ersetzen, klicken Sie auf Alle ersetzen.
  6. Klicken Sie auf Schließen, wenn Sie fertig sind.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien