Jede Spalte in einem Arbeitsblatt enthält die Daten für eine Variable. Sie haben verschiedene Möglichkeiten, Spalten nach Bedarf anzupassen. Sie können sie benennen, Beschreibungen hinterlegen, Schriftarten ändern, die Größe ändern, nicht verwendete Spalten ausblenden usw.

Einfügen einer Spalte

  • Um eine Spalte einzufügen, klicken Sie auf das Arbeitsblatt, in dem Sie die Spalte einfügen möchten, und wählen Sie dann Editor > Spalten einfügen aus.
  • Um mehrere Spalten einzufügen, wählen Sie eine oder mehrere Zellen in der gleichen Anzahl von Spalten aus, die Sie einfügen möchten, und wählen Sie dann Editor > Spalten einfügen aus.
Die Spalten werden links von den ausgewählten Spalten eingefügt.

Benennen einer Spalte

Um einen Spaltennamen einzugeben oder zu ändern, klicken Sie in die Zelle mit dem Spaltennamen (unterhalb der Zelle mit der Spaltennummer), und geben Sie den Namen ein. Für einen Spaltennamen müssen die folgenden Regeln befolgt werden:
  • Er darf nicht länger als 31 Zeichen sein.
  • Er darf nicht mit einem Sternchen (*) beginnen.
  • Er darf nicht die Symbole ' und # enthalten.
  • Er darf nicht dem Namen einer anderen Spalte im gleichen Arbeitsblatt entsprechen.

Eingeben einer Spaltenbeschreibung

Eine Spalte mit einer Beschreibung ist durch ein rotes Dreieck in der oberen rechten Ecke der Zelle mit dem Spaltennamen gekennzeichnet.

  • Um eine Spaltenbeschreibung einzugeben, klicken Sie auf die Spalte, und wählen Sie dann Editor > Spalteneigenschaften > Beschreibung aus.
  • Um die Beschreibung der Spalte anzuzeigen, verweilen Sie mit dem Mauszeiger über dem roten Dreieck in der Ecke der Zelle mit dem Spaltennamen.
  • Um die Beschreibungen für alle Spalten anzuzeigen, wählen Sie Fenster > Project Manager aus, und klicken Sie dann auf den Ordner Spalten.

Verschieben von Spalten

Führen Sie die folgenden Schritte aus, um Spalten an eine andere Position im Arbeitsblatt zu verschieben.

  1. Wählen Sie eine oder mehrere zu verschiebende Spalten aus, und wählen Sie dann Editor > Spalten verschieben aus.
  2. Wählen Sie eine der folgenden Optionen aus:
    • Vor Spalte C1: Die ausgewählten Spalten werden vor C1 abgelegt (die anderen Spalten werden nach rechts verschoben).
    • Nach letzter verwendeter Spalte: Die ausgewählten Spalten werden nach der letzten Spalte mit gefüllten Zellen angeordnet.
    • Vor Spalte: Die ausgewählten Spalten werden vor der von Ihnen festgelegten Spalte abgelegt.
  3. Klicken Sie auf OK.

Kopieren von Spalten in Spalten

Führen Sie die folgenden Schritte aus, um Spalten aus dem aktiven Arbeitsblatt in Spalten in einem festgelegten Arbeitsblatt zu kopieren.

  1. Wählen Sie Daten > Kopieren > Spalten in Spalten aus.
  2. Geben Sie im Feld Aus Spalten kopieren die zu kopierenden Spalten ein.
  3. Wählen Sie im Feld Kopierte Daten in Spalten speichern eine Speicheroption aus:
    • In neuem Arbeitsblatt: Geben Sie einen Namen für das neue Arbeitsblatt ein (optional).
    • In folgendem Arbeitsblatt, nach letzter verwendeter Spalte: Geben Sie den Namen eines geöffneten Arbeitsblatts ein, in das die Spalten kopiert werden sollen.
    • In aktuellem Arbeitsblatt, in Spalten: Geben Sie eine oder mehrere Zielspalten ein.
  4. Um Spaltennamen einzubinden, wählen Sie Spalte mit kopierten Daten benennen aus.
  5. Um die in den neuen Spalten ein- bzw. auszuschließenden Zeilen anzugeben, klicken Sie auf Teilmenge der Daten bilden, und führen Sie die folgenden Schritte aus:
    1. Geben Sie unter Einbinden oder ausschließen an, ob Zeilen aus den kopierten Spalten ein- oder ausgeschlossen werden sollen.
    2. Wählen Sie in Einzubindende Zeilen angeben/Auszuschließende Zeilen angeben eine der folgenden Optionen aus:
      • Alle Zeilen/Keine Zeilen: Es werden alle Zeilen eingeschlossen bzw. keine Zeilen ausgeschlossen.
      • Übereinstimmende Zeilen: Es werden Zeilen ein- bzw. ausgeschlossen, die eine Bedingung erfüllen. Klicken Sie auf Bedingung, um den Ausdruck für die Bedingung einzugeben.
      • Markierte Zeilen: Es werden Zeilen ein- bzw. ausgeschlossen, die den markierten Punkten in einer Grafik entsprechen.
      • Zeilennummern: Die angegebenen Zeilen werden ein- bzw. ausgeschlossen. Geben Sie einzelne Zeilennummern oder Bereiche von Zeilennummern ein. Mit Hilfe eines Doppelpunkts (:) können Sie einen einschließenden Bereich angeben. Geben Sie beispielsweise 1 4 6:10 ein, um die Gruppe 1, 4, 6, 7, 8, 9 und 10 zu bezeichnen.
  6. Klicken Sie in den einzelnen Dialogfeldern auf OK.

Ändern von Spaltenbreiten

Es gibt mehrere Möglichkeiten, die Spaltenbreiten zu ändern.

Manuelles Ändern der Breite einer oder mehrerer Spalten

  • Um die Größe einer Spalte anzupassen, zeigen Sie mit dem Mauszeiger auf die rechte Kante der Zelle mit der Spaltennummer. Ziehen Sie dann den doppelseitigen Pfeil auf die gewünschte Spaltenbreite.
  • Um die Größe mehrerer nebeneinander liegender Spalten gleichzeitig anzupassen, wählen Sie jeweils eine oder mehrere Zellen in allen gewünschten Spalten aus, und zeigen Sie dann mit dem Mauszeiger auf die rechte Kante einer der Zellen mit der Spaltennummer. Ziehen Sie den doppelseitigen Pfeil auf die gewünschte Spaltenbreite. Wenn Sie die Maustaste loslassen, ändert sich die Größe der Spalten.

Festlegen der Breite aller Spalten im aktiven Arbeitsblatt

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Editor > Spalteneigenschaften > Standardbreite aus.
  2. Geben Sie im Feld Standardspaltenbreite die Anzahl der Zeichen ein, die angezeigt werden soll (zwischen 1 und 80).
  3. Um Spalten einzuschließen, deren Breiten manuell geändert wurden, wählen Sie Individuell festgelegte Breiten ändern aus.
  4. Klicken Sie auf OK.

Festlegen der automatischen Spaltenbreite oder einer festen Breite für ausgewählte Spalten

  1. Ziehen Sie mit dem Mauszeiger ein Rechteck auf, um die Spalten auszuwählen, und wählen Sie dann Editor > Spalteneigenschaften > Breite aus.
  2. Wählen Sie eine der folgenden Optionen aus:
    • Automatische Breite: Minitab bestimmt die Spaltenbreite anhand der Breite und dem Format der Daten in der Spalte.
    • Feste Breite: Geben Sie die genaue Breite ein, die die Spalten aufweisen sollen (bis zu 80 Zeichen). Um die Spalten auszublenden, geben Sie 0 ein.
  3. Klicken Sie auf OK.

Ändern der Standardspaltenbreite in Minitab

Führen Sie die folgenden Schritte aus, um die Standardspaltenbreite für alle neuen Arbeitsblätter zu ändern.

  1. Wählen Sie Extras > Optionen > Datenfenster > Allgemein aus.
  2. Geben Sie im Feld Spaltenbreite die Anzahl der Zeichen ein, die angezeigt werden soll (zwischen 1 und 80).
  3. Klicken Sie auf OK.

Aus- und Einblenden von Spalten

Es gibt mehrere Möglichkeiten, Spalten im aktiven Arbeitsblatt aus- bzw. einzublenden.

Ausblenden von ausgewählten Spalten

Führen Sie einen der folgenden Schritte aus:

  • Wählen Sie eine oder mehrere Zellen in den Spalten aus, die Sie ausblenden möchten, und wählen Sie dann Editor > Spalteneigenschaften > Ausgewählte Spalten ausblenden aus.
  • Zeigen Sie mit dem Mauszeiger auf die rechte Kante der Zelle mit der Spaltennummer, und ziehen Sie dann den doppelseitigen Pfeil nach links, bis die Spalte nicht mehr zu sehen ist.

Einblenden von ausgewählten Spalten

Markieren Sie die zwei Spalten, die die ausgeblendeten Spalten umgeben, und wählen Sie dann Editor > Spalteneigenschaften > Ausgewählte Spalten einblenden aus.

Aus- oder einblenden von Spalten

Sie können die Anzeige aller Spalten im Arbeitsblatt festlegen.

Tipp

Um ausgeblendete Spalten in Dialogfeldern ein- bzw. auszublenden, wählen Sie Editor > Spalteneigenschaften > Ausgeblendete Spalten in Dialogfeldern verwenden aus.

  1. Klicken Sie auf das Arbeitsblatt, und wählen Sie anschließend Editor > Spalteneigenschaften > Spalten aus- oder einblenden aus.
  2. Wählen Sie im Feld In Listenfeldern anzuzeigende Spalten die Spalten aus, die Sie ausblenden bzw. wieder einblenden möchten:
    • Alle Spalten: Es werden alle Spalten mit Daten im Arbeitsblatt angezeigt, einschließlich der Spalten, die zuvor ausgeblendet waren, sowie jeglicher leerer Spalten, die zwischen Datenspalten liegen.
    • Datenspalten: Es werden nur Spalten angezeigt, die Daten enthalten.
    • Spalten leeren: Es werden nur leere Spalten angezeigt, die zwischen Spalten mit Daten liegen.
  3. Mit Hilfe der Pfeilschaltflächen können Sie die Spalten zwischen Eingeblendete Spalten und Ausgeblendete Spalten verschieben.
  4. Klicken Sie auf OK.

Sortieren von Spalten

  • Um ein gesamtes Arbeitsblatt nach den Werten in der ausgewählten Spalte zu sortieren, z. B. einer Datumsspalte, klicken Sie auf die Spalte, und wählen Sie Editor > Spalten sortieren > Ganzes Arbeitsblatt aus.
  • Um nach mehr als einer Spalte oder nur bestimmte Spalten zu sortieren, wählen Sie Editor > Spalten sortieren > Benutzerspezifisch sortieren aus.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien