Informationen zu Originalgröße, Fenstergröße und Zoomfaktor

Sie können die Größe des Grafikfensters, die Originalgröße der Grafik sowie den Zoomfaktor bzw. die Anzeigegröße anpassen.

Originalgröße

Die Originalgröße einer Grafik gibt die Maße wieder, die die Grafik als Ausdruck, als Anhang in ReportPad™ oder beim Kopieren in eine andere Anwendung aufweist. Um Einbußen an Qualität zu vermeiden, erhöhen Sie die Originalgröße, statt die Grafik durch Ziehen der Ecken zu strecken.

So drucken Sie eine Grafik in Originalgröße:
  1. Wählen Sie bei aktiver Grafik Datei > Seite einrichten aus.
  2. Deaktivieren Sie Auf Papiergröße skalieren, und klicken Sie auf OK.
  3. Wählen Sie Datei > Grafik drucken aus, und klicken Sie auf OK.
Fenstergröße

Die Fenstergröße ist die Größe, in der Minitab das Grafikfenster anzeigt.

Zoomfaktor
Der Zoomfaktor bezieht sich auf eine Vergrößerung der Grafikansicht im Grafikfenster. Das Ändern des Zoomfaktors hat keinerlei Auswirkungen auf die Originalgröße (Druckgröße) der Grafik.

Ändern der Größe einer Grafik

  • Um die Originalgröße oder den Zoomfaktor einer Grafik zu ändern, doppelklicken Sie auf den Grafikbereich oder den Abbildungsbereich, und klicken Sie dann auf die Registerkarte Grafikgröße.
  • Um die Fenstergröße einer Grafik zu ändern, ziehen Sie das Grafikfenster an einer Ecke oder einem Rand auf die gewünschte Größe.
  • Um die Standardeinstellung für Originalgröße, Fenstergröße oder Zoomfaktor für alle nachfolgenden Grafiken zu ändern, wählen Sie Extras > Optionen > Grafiken > Grafikgröße aus, und geben Sie die neue Standardgröße an.

Informationen zum Seitenverhältnis

Das Seitenverhältnis bezieht sich auf das Verhältnis, das beim Vergleich der Abmessungen einer geometrischen Figur gebildet wird. Wenn die Breite und Höhe eines Rechtecks beispielsweise gleich sind, ergibt sich ein Seitenverhältnis von 1:1.

In Minitab weisen die Datenbereiche vieler Grafiken das Seitenverhältnis 1,5:1 auf. Dies bedeutet, dass diese anderthalb mal so breit wie hoch sind.

Sie können ein Seitenverhältnis ändern, indem Sie die Länge der Seiten einer Grafik anpassen. Änderungen des Seitenverhältnisses einer Grafik sollten nur bei entsprechenden Kenntnissen des dargestellten Prozesses vorgenommen werden. Bei der Verlängerung einer Achse relativ zu der anderen werden Änderungen in dieser Richtung betont. Bei der Verkürzung einer Achse relativ zu der anderen werden Änderungen in dieser Richtung weniger auffällig dargestellt. Solche Anpassungen können als Unterstützung und Verdeutlichung der Daten dienen, doch bei falscher Verwendung können sie zu Missverständnissen führen.

Beispiel für das Ändern des Seitenverhältnisses

In einem Lebensmittelgeschäft wurden zahlreiche nach Gewicht angebotene Produkte gekauft. Die folgenden Streudiagramme stellen die Beziehung zwischen dem auf den Packungen angegebenen Füllgewicht und dem tatsächlichen Gewicht des Produkts dar.

Grafik mit einem Seitenverhältnis von 1,5:1

Die Skalen auf der x- und der y-Achse weisen die gleiche Spannweite von 0 bis 10 Pfund auf. Da die Skalen gleiche Spannweiten von gleichen Einheiten darstellen, empfiehlt es sich möglicherweise, diese mit gleicher Länge darzustellen.

Grafik mit einem Seitenverhältnis von 1:1

Bei einem Seitenverhältnis von 1:1 wird ein Punkt bei einer Änderung um ein Pfund auf einer Achse um die gleiche Entfernung auf der anderen versetzt. Das neue Seitenverhältnis unterstreicht die Tatsache, dass die Skalen ähnlich sind: Eine Änderung um ein Pfund auf einer Achse versetzt einen Punkt um die gleiche Entfernung auf der anderen Achse.

Ändern einer rechteckigen Grafik in eine quadratische Grafik (Seitenverhältnis von 1:1)

  1. Doppelklicken Sie an einer Stelle außerhalb des Datenbereichs auf die Grafik.
  2. Klicken Sie im Dialogfeld Grafik- und Abbildungsbereiche bearbeiten auf die Registerkarte Grafikgröße.
  3. Wählen Sie unter Originalgröße (Zoll) die Option Benutzerspezifisch aus.
  4. Geben Sie dieselbe Zahl für Breite und Höhe ein. Geben Sie beispielsweise für beide 8 ein. Klicken Sie auf OK.
  5. Doppelklicken Sie auf den Datenbereich der Grafik.
  6. Klicken Sie im Dialogfeld Datenbereich bearbeiten auf die Registerkarte Lage.
  7. Wählen Sie Benutzerspezifisch aus.
  8. Geben Sie den gleichen Wert für das X-Minimum und das Y-Minimum ein, zum Beispiel 0,1. Geben Sie den gleichen Wert für das X-Maximum und das Y-Maximum ein, zum Beispiel 0,9. Die Werte müssen zwischen 0 und 1 liegen.
  9. Klicken Sie auf OK.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien