Übersicht

Sie können die Attribute von Grafikelementen bearbeiten, Erläuterungen hinzufügen und Grafiklayouts bearbeiten. Bei der Grafikbearbeitung wird nur die aktuelle Grafik geändert. Die Standardeinstellungen für Grafiken können Sie bei Bedarf unter Extras > Optionen ändern.

Nach dem Abschluss der Bearbeitung können Sie die Grafik im aktuellen Projekt lassen oder mit dem Befehl Datei > Grafik speichern unter in einer separaten Datei speichern. Wenn Sie die Grafik in einer MGF-Datei (Minitab Graphics Format) speichern, können Sie sie später in Minitab mit dem Befehl Datei > Öffnen wieder öffnen und erneut bearbeiten.

Um ein Grafikelement zu bearbeiten, verwenden Sie eine der folgenden Möglichkeiten:
  • Doppelklicken Sie auf das Grafikelement.
  • Wählen Sie das Grafikelement und dann Editor > Bearbeiten Element aus.
  • Wählen Sie das Grafikelement aus, klicken Sie mit der rechten Maustaste, und wählen Sie Bearbeiten Element aus.
  • Wählen Sie das Grafikelement aus dem Dropdownmenü auf der Symbolleiste „Grafikbearbeitung“ aus, und klicken Sie auf die Schaltfläche „Bearbeiten“ .

Menü „Editor“ (bei aktivem Grafikfenster)

Die folgenden Befehle für die Bearbeitung werden im Menü „Editor“ angezeigt, wenn eine Grafik aktiv ist. Es hängt vom Typ der ausgewählten Grafik ab, welche Befehle verfügbar sind.

Auswählen
Versetzt die aktive Grafik in den Auswahlmodus, in dem Sie Grafikelemente auswählen können.
Markieren
Diese Option versetzt die aktive Grafik in den Markierungsmodus, so dass Sie einen oder mehrere Datenpunkte in einer Grafik auswählen können, um die zugehörigen Arbeitsblattinformationen einzusehen. Markierungen sind für Grafiken, in denen Punkte mehr als eine Arbeitsblattzeile darstellen, nicht verfügbar.
Fadenkreuz
Diese Option versetzt die aktive Grafik in den Fadenkreuzmodus, in dem Sie an einer beliebigen Stelle des Datenbereichs der Grafik ein Fadenkreuz positionieren können, um die x-y-Koordinaten dieses Punkts abzurufen.
Markierung festlegen
Diese Option versetzt das aktive Konturdiagramm in den Modus zum Festlegen von Markierungen, so dass Sie die x- und y-Werte sowie den genauen z-Wert jedes beliebigen Punkts in einem Faktordiagramm, Wirkungsflächendiagramm oder Konturdiagramm für Mischungen abrufen können.
Bearbeiten
Hiermit können Sie das ausgewählte Grafikelement bearbeiten.
Element auswählen
Hiermit können Sie ein Element in der Liste zur Bearbeitung auswählen.
Hinzufügen
Hiermit können Sie ein Element in der Liste auswählen, das der Grafik hinzugefügt werden soll.
Feld
Hiermit können Sie die Feldattribute der Grafik bearbeiten.
Grafikoptionen
Hiermit können Sie die Grafikoptionen bearbeiten, die für einige Minitab-Grafiken verfügbar sind.
Layout-Tool
Hiermit können Sie ein Layout mit mehreren Grafiken erstellen.
Text kopieren
Hiermit wird das ausgewählte Textelement (Titel, Erläuterungen oder Fußnoten) oder der QuickInfo-Text eines ausgewählten Elements in die Zwischenablage kopiert.
Befehlssprache kopieren
Hiermit wird die zum Erstellen der aktiven Grafik verwendete Befehlssprache in die Zwischenablage kopiert.
Grafik duplizieren
Hiermit wird die aktive Grafik dupliziert.
Ähnliche Grafik erstellen
Hiermit wird eine Grafik mit denselben Eigenschaften wie die aktive Grafik, aber mit anderen Variablen erstellt.
Erläuterung
Wählen Sie Erläuterung duplizieren, In den Vordergrund, In den Hintergrund, Nach links drehen oder Nach rechts drehen aus. Sie können mit der Option auch die Symbolleiste „Erläuterungen für Grafiken“ ein- bzw. ausblenden.
Aktualisieren
Wählen Sie Grafik jetzt aktualisieren, Grafik automatisch aktualisieren oder Alle Grafiken jetzt aktualisieren aus.
Zoom
Hiermit können Sie die Vergrößerung ändern (vergrößern oder verkleinern).
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien