Identifizieren, Wiederherstellen und Aktualisieren eines beschädigten Projekts

Minitab ist ein sehr stabiles Programm. Dennoch werden Projekte gelegentlich beschädigt, insbesondere in älteren Minitab-Versionen.

Symptome für ein beschädigtes Projekt

Die folgenden Symptome weisen darauf hin, dass ein Projekt möglicherweise beschädigt ist:
  • Wenn Sie versuchen, das Projekt zu öffnen oder eine Grafik zu aktualisieren, werden Fehlermeldungen ausgegeben.
  • Es fehlen Elemente aus einem Projekt, nachdem Sie es gespeichert und wieder geöffnet haben.
  • Grafiken, die mit dem Arbeitsblatt verknüpft zu sein scheinen, sind tatsächlich nicht verknüpft.
  • Das Projekt lässt sich nicht öffnen.

Wiederherstellen eines beschädigten Projekts

Wenn Ihr Projekt beschädigt ist, können Sie folgende Schritte ausführen.

Öffnen der Sicherungsdatei Ihres Projekts

Beim Öffnen einer Projektdatei erstellt Minitab automatisch eine Sicherungsdatei in dem Ordner, in dem sich auch die ursprüngliche MPJ-Datei befindet. Die Sicherungsdatei hat die Dateinamenerweiterung BAK. Wenn die Projektdatei beispielsweise den Namen FEHLER.MPJ trägt, lautet der Name der Sicherungsdatei FEHLER.MPJ.BAK.

  1. Wählen Sie Datei > Öffnen aus.
  2. Wählen Sie in der Dropdownliste „Dateityp“ den Typ Alle (*.*) aus.
  3. Navigieren Sie zu dem Ordner, in dem die ursprüngliche Projektdatei gespeichert ist.
  4. Doppelklicken Sie auf die BAK-Datei des Projekts.

Senden einer Kopie an den technischen Support von Minitab, so dass wir versuchen können, das Projekt wiederherzustellen

Wenn ein Projekt Ihrer Ansicht nach beschädigt ist, versuchen Sie, das Projekt zu speichern, und senden Sie eine Kopie der MPJ-Datei und der BAK-Datei an techsupport@minitab.com. Der technische Support von Minitab kann den Inhalt des Projekts eventuell ganz oder teilweise wiederherstellen.

Wiederherstellen einzelner Arbeitsblätter

Wenn sich die Sicherungskopie nicht öffnen lässt, können Sie versuchen, einzelne Arbeitsblätter und Grafiken wiederherzustellen.

  1. Wählen Sie in einem neuen Minitab-Projekt Datei > Öffnen aus.
  2. Wählen Sie in der Dropdownliste „Dateityp“ die Option Minitab-Arbeitsblätter (*.mpj, *.mtw) aus.
  3. Wählen Sie das beschädigte Projekt und anschließend Öffnen aus.
  4. Wählen Sie die Arbeitsblätter aus, die wiederhergestellt werden sollen, und klicken Sie auf OK.
    Tipp

    Sie können mehrere Arbeitsblätter auswählen, indem Sie die Strg-Taste gedrückt halten, während Sie auf die gewünschten Objekte klicken.

Aktualisieren eines wiederhergestellten Projekts

Nachdem Sie eine beschädigte Projektdatei wiederhergestellt haben, aktualisieren Sie die Software und das Projekt, um das Projekt vor erneuter Beschädigung zu schützen.

  1. Wählen Sie in Minitab Hilfe > Auf Updates prüfen aus, und installieren Sie verfügbare Updates.
  2. Öffnen Sie das Projekt, und erstellen Sie die Grafiken erneut.
    Tipp

    Führen Sie die folgenden Schritte aus, um eine über das Menü „Grafik“ erstellte Regelkarte oder Grafik schnell wiederherzustellen:

    1. Wählen Sie bei aktiver Grafik Editor > Befehlssprache kopieren aus, um die Befehlssprache für die Grafik zu speichern.
    2. Wählen Sie Bearbeiten > Befehlszeilen-Editor aus.
    3. Drücken Sie Strg+V, um die Sessionbefehle im Befehlszeilen-Editor einzufügen.
    4. Klicken Sie auf Befehle übermitteln.

  3. Löschen Sie die alten Grafiken aus dem Projekt, denn sie können die Ursache der Beschädigung der Datei sein.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien