Sie können Minitab-Dateien, Microsoft Excel-Dateien und Textdateien direkt in Minitab öffnen. Minitab kann bis zu 4000 Spalten importieren. Die Anzahl der Zellen, die Minitab importieren kann, ist durch den verfügbaren Speicheradressraum begrenzt.

Beim Öffnen einer Datei wird der Inhalt der Datei in das Projekt kopiert. Wenn Sie den Daten- oder Grafikinhalt in einem Projekt ändern, wirkt sich dies daher nicht auf die ursprüngliche Datei aus.

Öffnen einer Excel-Datei (XLS, XLSX, XML)

Wenn die Excel-Datei mehrere Arbeitsblätter enthält, können Sie für jedes Arbeitsblatt separat festlegen, wie es importiert wird.

  1. Wählen Sie Datei > Öffnen aus.
  2. Navigieren Sie zu der Excel-Datei, und markieren Sie sie.
  3. Klicken Sie auf Öffnen.
    Im Dialogfeld Excel-Datei öffnen wird das erste Excel-Arbeitsblatt angezeigt. Jedes Arbeitsblatt verfügt über eine eigene Registerkarte.
  4. Führen Sie für jedes Arbeitsblatt die folgenden Schritte aus:
    • Wenn eine Excel-Datei mehrere Arbeitsblätter enthält und ein bestimmtes Arbeitsblatt nicht importiert werden soll, deaktivieren Sie Dieses Arbeitsblatt importieren.
    • Geben Sie in den Feldern Erste zu importierende Zeile und Letzte zu importierende Zeile den Bereich von Zeilen an, die importiert werden sollen.
    • Wenn die erste zu importierende Datenzeile die Spaltennamen enthält, aktivieren Sie die Option Daten enthalten Spaltennamen.
    • Wenn eine Spalte nicht importiert werden soll, deaktivieren Sie das Kontrollkästchen für die betreffende Spalte.
    • Wenn Sie den Datentyp einer Spalte ändern möchten, wählen Sie in der Dropdownliste einen anderen Datentyp aus (Zahl, Text oder Datum/Uhrzeit).
    • Um eine Vorschau des Minitab-Arbeitsblatts aufzurufen, klicken Sie auf Vorschau von Minitab-Arbeitsblatt anzeigen.
  5. Klicken Sie auf Optionen, um die folgenden Einstellungen für die Datenbereinigung in der zu öffnenden Datei zu ändern:
    • Welche Werte in Ihrer Datei stellen fehlende Daten dar? Minitab verwendet ein Sternchen (*) für fehlende numerische und Datums-/Uhrzeitwerte sowie ein Leerzeichen für fehlende Textwerte. Wenn die Datei diesen Konventionen nicht folgt, geben Sie die Konventionen für fehlende Werte für Numerische Spalten und für Textspalten in der Datei an. Wenn Sie beispielsweise 999 eingeben, wandelt Minitab alle Vorkommen von „999“ in das Symbol für fehlende Werte (*) um.
    • Leere Zeilen nicht importieren: Aktivieren Sie diese Option, wenn leeren Zeilen nicht importiert werden sollen.
    • Fehlende Werte hinzufügen, damit alle Spalten dieselbe Anzahl an Zeilen aufweisen: Aktivieren Sie diese Option, wenn kürzeren Spalten fehlende Werte hinzugefügt werden sollen, so dass alle Spalten die gleiche Anzahl von Zeilen aufweisen.
    • Nicht darstellbare Zeichen und zusätzliche Leerzeichen entfernen: Aktivieren Sie diese Option, um nicht darstellbare Zeichen und überflüssige Leerzeichen aus Textspalten zu entfernen. Nicht darstellbare Zeichen können im Text eingebettet sein, wenn Sie den Text aus einer externen Quelle importieren. Zwischen den einzelnen Wörtern verbleiben einzelne Leerzeichen.
    • Diskrepanzen bei Groß-/Kleinschreibung korrigieren: Aktivieren Sie diese Option, um Diskrepanzen hinsichtlich der Groß- und Kleinschreibung in Textspalten zu korrigieren, indem die Groß- und Kleinschreibung des ersten Vorkommens eines Textwertes auf alle übereinstimmenden Werte in der Spalte angewendet wird. Diese Option wirkt sich nur auf die Daten in den Spalten, nicht jedoch auf die Spaltennamen aus. Wenn die ersten drei Werte in einer Spalte beispielsweise Rot rot ROT lauten und Sie diese Option aktivieren, werden die Werte als Rot Rot Rot importiert.
  6. Klicken Sie in den einzelnen Dialogfeldern auf OK.
Tipp

Wählen Sie Extras > Optionen > Öffnen aus, um die Standardeinstellungen zum Importieren von Dateien zu ändern.

Öffnen einer Textdatei (CSV, TXT, DAT)

Minitab kann reine Textdateien (ANSI oder Unicode) öffnen, die die Erweiterung TXT (Text), DAT (Daten) oder CSV (kommagetrennte Werte) aufweisen. Wenn sich die zu verwendenden Daten in einer Datei mit einer Dateinamenerweiterung befinden, die nicht in der Dropdownliste aufgeführt ist, versuchen Sie, die Daten in einer Textdatei zu speichern und diese anschließend zu importieren. Die meisten Anwendungen können Textdateien erstellen.

  1. Wählen Sie Datei > Öffnen aus.
  2. Navigieren Sie zu der Textdatei, und markieren Sie sie.
  3. Klicken Sie auf Öffnen.
    Das Dialogfeld Textdatei öffnen enthält eine Darstellung der Textdatei.
  4. Geben Sie in den Feldern Erste zu importierende Zeile und Letzte zu importierende Zeile den Bereich von Zeilen an, die importiert werden sollen.
  5. Wenn die erste zu importierende Datenzeile die Spaltennamen enthält, aktivieren Sie die Option Daten enthalten Spaltennamen.
  6. Wählen Sie im Feld Feldtrennzeichen das Zeichen aus, mit dem die Werte in der Textdatei voneinander getrennt werden. Wenn Sie Benutzerspezifisch auswählen, geben Sie ein benutzerspezifisches Zeichen ein. Minitab interpretiert zwei aufeinander folgende Trennzeichen als fehlende Daten.
  7. Wählen Sie im Feld Textbegrenzungszeichen das Zeichen aus, das Textwerte begrenzt. Textbegrenzungszeichen sind nur dann erforderlich, wenn der Textwert eingebettete Feldtrennzeichen enthält. Wenn es sich bei dem Feldtrennzeichen beispielsweise um ein Leerzeichen handelt und der Textwert Hans Schmidt ist, muss der Textwert in Textbegrenzungszeichen eingeschlossen werden.
  8. Wählen Sie im Feld Dezimaltrennzeichen das Zeichen aus, mit dem der ganzzahlige Teil und die Nachkommastellen einer Zahl getrennt werden sollen. In der Standardeinstellung verwendet Minitab das Trennzeichen, das in den Regionaleinstellungen Ihres Computers angegeben ist.
  9. Wenn eine Spalte nicht importiert werden soll, deaktivieren Sie das Kontrollkästchen für die betreffende Spalte.
  10. Wenn Sie den Datentyp einer Spalte ändern möchten, wählen Sie in der Dropdownliste einen anderen Datentyp aus (Zahl, Text oder Datum/Uhrzeit).
  11. Um eine Vorschau des Minitab-Arbeitsblatts aufzurufen, klicken Sie auf Vorschau von Minitab-Arbeitsblatt anzeigen.
  12. Klicken Sie auf Optionen, um die folgenden Einstellungen für die Datenbereinigung in der zu öffnenden Datei zu ändern:
    • Welche Werte in Ihrer Datei stellen fehlende Daten dar? Minitab verwendet ein Sternchen (*) für fehlende numerische und Datums-/Uhrzeitwerte sowie ein Leerzeichen für fehlende Textwerte. Wenn die Datei diesen Konventionen nicht folgt, geben Sie die Konventionen für fehlende Werte für Numerische Spalten und für Textspalten in der Datei an. Wenn Sie beispielsweise 999 eingeben, wandelt Minitab alle Vorkommen von „999“ in das Symbol für fehlende Werte (*) um.
    • Leere Zeilen nicht importieren: Aktivieren Sie diese Option, wenn leeren Zeilen nicht importiert werden sollen.
    • Fehlende Werte hinzufügen, damit alle Spalten dieselbe Anzahl an Zeilen aufweisen: Aktivieren Sie diese Option, wenn kürzeren Spalten fehlende Werte hinzugefügt werden sollen, so dass alle Spalten die gleiche Anzahl von Zeilen aufweisen.
    • Nicht darstellbare Zeichen und zusätzliche Leerzeichen entfernen: Aktivieren Sie diese Option, um nicht darstellbare Zeichen und überflüssige Leerzeichen aus Textspalten zu entfernen. Nicht darstellbare Zeichen können im Text eingebettet sein, wenn Sie den Text aus einer externen Quelle importieren. Zwischen den einzelnen Wörtern verbleiben einzelne Leerzeichen.
    • Diskrepanzen bei Groß-/Kleinschreibung korrigieren: Aktivieren Sie diese Option, um Diskrepanzen hinsichtlich der Groß- und Kleinschreibung in Textspalten zu korrigieren, indem die Groß- und Kleinschreibung des ersten Vorkommens eines Textwertes auf alle übereinstimmenden Werte in der Spalte angewendet wird. Diese Option wirkt sich nur auf die Daten in den Spalten, nicht jedoch auf die Spaltennamen aus. Wenn die ersten drei Werte in einer Spalte beispielsweise Rot rot ROT lauten und Sie diese Option aktivieren, werden die Werte als Rot Rot Rot importiert.
  13. Klicken Sie in den einzelnen Dialogfeldern auf OK.
Tipp

Wählen Sie Extras > Optionen > Öffnen aus, um die Standardeinstellungen zum Importieren von Dateien zu ändern.

Öffnen einer Minitab-Datei (MPJ, MTW, MGF)

Um eine Minitab-Projektdatei (MPJ), Minitab-Arbeitsblattdatei (MTW) oder Minitab-Grafikdatei (MGF) zu öffnen, wählen Sie Datei > Öffnen aus, navigieren Sie zu der betreffenden Datei, und wählen Sie sie aus.

Hinweis

Um ein Minitab-Beispieldatensatz zu öffnen, wählen Hilfe > Beispieldaten aus.

Dateien, die in früheren Releases von Minitab erstellt wurden, lassen sich wie folgt öffnen:
  • Projekte (MPJ) aus Minitab Release 15 und höher
  • Arbeitsblätter (MTW) aus Minitab Release 13 und höher
  • Grafiken (MGF) aus Minitab Release 14 und höher

Um eine Datei öffnen zu können, die in einer neueren Release von Minitab als Ihrer erstellt wurde, muss die Datei in dem Format Ihrer Release gespeichert werden. Wenn Sie z. B. einem Benutzer von Minitab 17 das Öffnen einer Minitab 18-Projektdatei ermöglichen möchten, öffnen Sie das Projekt in Minitab 18, und speichern Sie die Datei als Minitab 17-Projekt.

Öffnen von Arbeitsblättern, die in einem Minitab-Projekt gespeichert sind

Um in einem Minitab-Projekt gespeicherte Arbeitsblätter zu öffnen, ohne dabei die Projektdatei zu öffnen, führen Sie die folgenden Schritte aus.

  1. Wählen Sie Datei > Öffnen aus.
  2. Wählen Sie in der Dropdownliste „Dateityp“ den Typ Minitab Worksheets aus.
  3. Navigieren Sie zu der Projektdatei (MPJ), und wählen Sie sie aus. Klicken Sie anschließend auf Öffnen.
  4. Wählen Sie ein oder mehrere zu öffnende Arbeitsblätter aus. Sie können die folgenden Schritte ausführen, um weitere Informationen über ein Arbeitsblatt zu erhalten:
    • Klicken Sie auf Vorschau, um eine Vorschau des Arbeitsblatts in Minitab abzurufen.
    • Wenn für das Arbeitsblatt eine Beschreibung vorhanden ist, klicken Sie auf Beschreibung, um sie einzusehen.
  5. Klicken Sie auf OK.
Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien