Ist mein Minitab-Produkt von der Apache Log4j-Schwachstelle betroffen?

Nach der jüngsten Ankündigung der Log4j-Sicherheitsanfälligkeit hat das Minitab-Sicherheitsteam eine gründliche Untersuchung dieser Sicherheitsanfälligkeit durchgeführt und kann bestätigen, dass von Minitab bereitgestellte Anwendungen und Lizenzierungsprodukte nicht betroffen sind. Weitere Informationen zu dieser Sicherheitsanfälligkeit finden Sie unter https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228. Minitab kümmert sich um die Sicherheit unserer Kunden und unserer Produkte, und wir überwachen das Problem aktiv und prüfen, ob Maßnahmen erforderlich sind.

Im Rahmen unserer kundenorientierten Sicherheit empfehlen wir, unsere Seite Software-Updates auf detaillierte Informationen zu Service-Updates und -Änderungen zu überwachen. Gehe zu: https://www.minitab.com/support/minitab/minitab-software-updates

Wenn Sie Fragen haben, wenden Sie sich bitte über normale Supportkanäle an unser Customer Success Team.

Aktualisiert am 15. Dezember 2021.

Durch Ihre Nutzung dieser Website stimmen Sie zu, dass Cookies verwendet werden. Cookies dienen zu Analysezwecken und zum Bereitstellen personalisierter Inhalte.  Lesen Sie unsere Richtlinien