Start a presentation

  1. Right-click a phase in the Roadmap and choose New > Presentation.
  2. Click a presentation template and then click OK.
  3. To add a title to a slide that does not already have one, choose Insert > Title and then type the title.

Add slides

To add slides, complete any of the following tasks:

The type of slide to add Instructions
A slide with only a title Right-click in the workspace and choose Insert > New Slide to add a new slide after the current slide.
A slide that contains a tool Drag the tool from the Project Manager to the workspace. Press Shift to select and to add multiple tools at once.
A slide that is based on a slide template Choose a slide template from the variety available in the Insert Slide task pane.

Insert a copy of a tool

When you insert a tool into your presentation, Qeystone Tools adds a read-only copy of the tool in its current state to a new slide.

To insert a copy of a tool, use any of the following ways:
  • From the Project Manager, drag one or more tools onto the presentation workspace. Qeystone Tools creates a new slide for each tool.
  • Right-click in the workspace and choose Insert > Tool. You can use this method to insert a single tab from process map data.
  • From the Insert Slide task pane, choose a slide template that has a tool placeholder.
  • Copy and paste a tool or a part of a tool onto a slide. When you copy and paste, the slide list does not display the name of the tool.

Use the Presentation tool to archive other tools

Because you cannot modify a tool on a slide, you can use the Presentation tool to archive other tools in your project.

  1. Choose File > New > Presentation.
  2. Choose Presentation.
  3. Click OK.
  4. In the Roadmap, rename the presentation. For example, if you are archiving a process map, enter Process Map, First Draft.
  5. Choose Insert > Tool and choose your process map from the list of tools.

Now, you can modify your original process map without losing track of your changes.

Annotate slides

To annotate a slide, right-click, choose Insert, and choose any of the following options:
  • Draw Freehand
  • Line
  • Rectangle
  • Oval
  • Text box
  • Picture
  • Title

To add the same object more than one time, click the Multi-Insert Mode button on the toolbar, and then choose the object to add. To quit multi-insert mode, click the Select button on the toolbar.

Format slide annotations

To Format slide annotations, complete any of the following tasks:
Action Instructions
Resize Drag the selection handles. To maintain proportions, press Shift and drag a corner-selection handle.
Format lines, text, or fill Right-click the annotation, choose Format, and then choose a formatting option.
Change layering Right-click the annotation, choose Order, and then choose a layering option.
Add text Click a text field, line, oval, or rectangle and then type the text
Rotate text Right-click the object and choose Rotate Text.
Change the label position (lines) Right-click the line, choose Position Label, and then choose a positioning option.

Rearrange, rename, and delete slides

You can use the slide list to rearrange, rename, and delete slides in your presentation. If the Slide List task pane is not open, choose View > Slide List.
Action Instructions
Rearrange slides Drag a slide number, not the slide name, to a new location.
Rename a slide Right-click the slide in the slide list, choose Rename, and then type the new name for the slide.
Delete a slide Right-click the slide in the slide list and choose Delete.
Show or hide slide numbers Choose View > Slide Number. Slide numbers appear in the lower right corner of the slide.

View a presentation

To view a presentation in Qeystone Tools, right-click the workspace and choose Full Screen. In this mode, you can complete any of the following tasks:

Action Instructions
Navigate the presentation Click the arrow keys on the presentation toolbar. You can also use the arrow keys or the space bar/backspace keys on the keyboard.
Go to a slide Choose the slide from the drop-down list on the presentation toolbar.
Set a zoom level Select an option from the zoom level drop-down list. You can set a separate zoom level for each slide.

To go back to the regular screen mode, click the Full Screen Mode button on the presentation toolbar.

Export to Microsoft PowerPoint

To export a presentation to PowerPoint, choose Actions > Export to PowerPoint.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy