Start a process map

  1. In Qeystone Tools, right-click a phase in the Roadmap and choose New > Process Map.
  2. Click a process map template and click OK.
  3. To add a title or other text, choose Insert > Text Box, click the workspace, and then type the text.
  4. To add a picture, such as a company logo, choose Insert > Picture.

Import a process map created in Visio

In Qeystone Tools, you can import Visio maps saved in .vdx format. Then, you can add data to the shapes and share the data with other tools, such as a C&E Matrix or an FMEA.

  1. In Visio, save the map as a .vdx file. Only versions before Visio 2013 can save files in .vdx format.
  2. In Qeystone Tools, choose File > Import Visio.
  3. Browse to the Visio file and click Open.

Add shapes and connectors

Add shapes to the map to show the steps in your process. Add connectors between the shapes to show the flow of the steps.

  1. To add shapes, choose Insert > Shape and choose a shape.
  2. Click in the workspace where you want to add the shape and then type a name for the shape.
  3. To add connectors, choose Insert > Connectorand choose a connector.
  4. Drag the red square from one shape to a different shape.
    Start point
    End point
  5. (Optional) Add data to the shapes to track inputs and outputs. See Shape data on a process map.

Create a cross-functional process map

To create a cross-functional process map, add departments and phases to a process map. Departments (also called swim lanes) divide the steps horizontally. After you add departments, you can add phases to divide the steps vertically.

A cross-functional process map

Departments are the rows. Phases are the columns.

  1. To add a department, choose Insert > Department.
  2. Drag the red division line to set the department boundary.
  3. Select the department label and type a name for it.
  4. To add a phase, choose Insert > Phase.
  5. Drag the red division line to create the phase boundary.
  6. Select the phase label and type a name for it.
  7. To resize a department or a phase, drag a selection handle.

Add the same object multiple times

To save time, you can add the same object, such as a shape, a connector, a department, or a phase, to the map multiple times.

  1. On the process map toolbar, click the Multi-Insert Mode button , and then choose the object to add.
  2. Click in the workspace until you add as many of the same objects as you need.
  3. To quit multi-insert mode, click the Select button on the toolbar.

Navigate the workspace with the pan window

Use the pan window to view the areas that are outside the visible workspace on a process map, brainstorm, or presentation.

  1. Choose View > Pan Window. The red box identifies the area that is visible in the workspace.
  2. In the pan window, drag the red box to the area that you want to view in the workspace.
  3. To close the pan window, in its upper right corner, click the Close button .
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy