What is an idea map?

On an idea map, the central question is in the center. Affinities, which are categories, branch from the central question. Ideas branch from the affinities. To collapse an affinity or an idea, click the collapse icon .

Start an idea map

  1. In Qeystone Tools, right-click a phase in the Roadmap and choose New > Idea Map.
  2. Click an idea map template and then click OK.
  3. Click the Central Question shape and type the issue.
  4. Press Tab to see the result.
  5. To add a title, right-click the workspace and choose Insert > Title.

Add affinities and ideas

  1. Add an affinity or an idea by doing any of the following actions:
    • Right-click and choose Insert > Affinity or choose Insert > Idea.
    • Double-click the workspace to add a new affinity.
    • On the idea map toolbar, click to add an affinity, or click Insert input button to add an idea.
    • Copy and paste an existing affinity or idea.
    • Drag affinities or ideas from the brainstorm list to the idea map.
  2. Click the shape and type the affinity or the idea.
  3. Press Tab to see the result.
  4. To change the lines, the fill, or the text of the shape, right-click the shape and choose Format.

Move affinities and ideas

When you move an affinity or an idea that has sublevels, the sublevels move with it.

  • To move an affinity or an idea, drag it to a new location that is indicated by a red box.
  • To move an affinity or an idea to the other side of an idea map, right-click it and choose Switch Sides.

Use the brainstorm list

You can record affinities and ideas in the brainstorm list and then add them to the idea map.

Tip

To include existing x and y variables in your idea map, import them to the brainstorm list.

  1. Choose View > Brainstorm List.
  2. In the field above the list, type an affinity or an idea and press Enter.
  3. Drag one or more list items to a shape on the idea map.
  4. To move affinities or ideas back to the list, right-click one or more shapes and choose Unassign.

Import variables to the brainstorm list

You can import variables from other tools into your brainstorm list. When you import variables, Qeystone Tools copies them to the brainstorm list, so you can use them as affinities or ideas. Because the variables are copied, if you change an imported variable in the idea map, you do not change the original variable.

  1. Choose View > Brainstorm List.
  2. Right-click the list and choose Import X Variables or Import Y Variables.
  3. Complete the dialog box and then click OK.

Make a variable from an affinity or an idea

You can make an x variable or a y variable from an affinity or an idea. When you make variables, Qeystone Tools copies the affinities and ideas to Process Map Data so that you can use them as variables in maps and forms. Because the variables are copied, if you change a variable in a different tool, you do not change the original affinity or idea on the idea map.

  1. Right-click the shape and then choose Make X Variables or choose Make Y Variables.
  2. If the Make Variables dialog box appears, click OK. The variables are now available to view, edit, and share.

To view and edit information about the variables, choose View > Go to Process Map Data.

To share the variables with a process map, do the following:
  1. In a process map, select the shape to assign the variable to.
  2. In the process map task pane, on the Variables tab, choose Move or Copy.
  3. In the Data Selection dialog box, select the variables to add to the shape, and then click OK.
To share the variables with a form, do the following:
  1. In a form, hold the pointer over a table row, and when the arrow appears, choose Select Existing X Variables or Select Existing Y Variables.
  2. In the Data Selection dialog box, select the variables to add, and then click OK.

Change the layout of a brainstorming diagram

When you change the layout of any brainstorming diagram, Qeystone Tools keeps the relationships between the levels.

  1. Right-click the workspace and choose Layout.
  2. Choose one of the following layout styles:
    Layout style Example

    Fishbone

    Tree

  3. For tree layouts, choose one of the following directions:
    Direction Example

    Top to Bottom

    Left to Right

    Right to Left

    Center to Left/Right

Export an idea map to Microsoft PowerPoint or Word

When you export an idea map, you can choose from several display options and include comments.

Tip

You can create a presentation in Qeystone Tools. See Presentation.

  • Choose Actions > Export to > PowerPoint.
  • Choose Actions > Export to > Word.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy