What is a fishbone?

On a fishbone, the effect, or central problem, is on the far right. Affinities, which are categories of causes, branch from the spine of the effect. Causes branch from the affinities. By default, affinities and causes are expanded so that you can view all levels of the fishbone. To collapse an affinity or a cause, click the collapse icon .

Start a fishbone

  1. In Qeystone Tools, right-click a phase in the Roadmap and choose New > Fishbone.
  2. Choose the default Fishbone template, or choose one of the following templates with pre-labeled affinities, if available, and then click OK.
    Template Pre-labeled Affinities

    4S

    Suppliers, Systems, Surroundings, and Skills

    8P

    Procedures, Policies, Place, Product, People, Processes, Price, and Promotion

    Design of Experiments

    Controllable, Uncontrollable, Held-Constant, and Blockable Nuisance

    Man Machine Materials (also known as 6M)

    Man, Materials, Machine, Methods, Measurements, and Environment

  3. Click the Effect shape and type the issue.
  4. Press Tab to see the result.
  5. To add a title, right-click the workspace and choose Insert > Title.

Add affinities and causes

  1. Add an affinity or a cause by completing any of the following actions:
    • Right-click and choose Insert > Affinity or choose Insert > Cause.
    • Double-click the workspace to add a new affinity.
    • On the fishbone toolbar, click to add an affinity or click Insert input button to add a cause.
    • Copy and paste an existing affinity or cause.
    • Drag affinities or causes from the brainstorm list to the fishbone.
  2. Click the shape and type the name of the affinity or of the cause.
  3. Press Tab to see the result.
  4. To change the lines, the fill, or the text of the shape, right-click the shape and choose Format.

Move affinities and causes

When you move an affinity or a cause with sublevels, the sublevels move with it.

  • To move an affinity or a cause, drag it to a new location indicated by a red box and release the mouse button.
  • To move an affinity or a cause to the other side of a fishbone, right-click it and choose Switch Sides.

Use the brainstorm list

You can record affinities and causes in the brainstorm list and then add them to the fishbone.

Tip

To include existing x and y variables in your fishbone, import them to the brainstorm list.

  1. Choose View > Brainstorm List.
  2. In the field above the list, type an affinity or a cause and then press Enter.
  3. Drag one or more list items to a shape on the fishbone. To select one or more list items, press Shift as you click each list item.
  4. To move affinities or causes back to the list, right-click one or more shapes and choose Unassign.

Import variables to the brainstorm list

You can import variables from other tools into your brainstorm list. When you import variables, Qeystone Tools copies them to the brainstorm list, so you can use them as affinities or causes. Because the variables are copied, if you change an imported variable in the fishbone diagram, you do not change the original variable.

  1. Choose View > Brainstorm List.
  2. Right-click the list and choose Import X Variables or Import Y Variables.
  3. Complete the dialog box and then click OK.

Make a variable from an affinity or a cause

You can make an x variable or a y variable from an affinity or a cause. When you make variables, Qeystone Tools copies the affinities and causes to Process Map Data so that you can use them as variables in maps and forms. Because the variables are copied, if you change a variable in a different tool, you do not change the original affinity or cause on the fishbone.

  1. Right-click the shape and then choose Make X Variables or choose Make Y Variables.
  2. If the Make Variables dialog box appears, click OK. The variables are now available to view, edit, and share.

To view and edit information about the variables, choose View > Go to Process Map Data.

To share the variables with a process map, do the following:
  1. In a process map, select the shape to assign the variable to.
  2. In the process map task pane, on the Variables tab, choose Move or Copy.
  3. In the Data Selection dialog box, select the variables to add to the shape, and then click OK.
To share the variables with a form, do the following:
  1. In a form, hold the pointer over a table row, and when the arrow appears, choose Select Existing X Variables or Select Existing Y Variables.
  2. In the Data Selection dialog box, select the variables to add, and then click OK.

Change the layout of a brainstorming diagram

When you change the layout of any brainstorming diagram, Qeystone Tools maintains the relationships between the levels.

  1. Right-click the workspace and choose Layout.
  2. Choose one of the following options:
    Layout style Example

    Fishbone

    Tree

  3. For tree layouts, choose one of the following options:
    Option Description

    Top to Bottom

    Left to Right

    Right to Left

    Center to Left/Right

Export a fishbone to Microsoft PowerPoint or Word

When you export a fishbone, you can choose from several display options and include comments.

Tip

You can create a presentation in Qeystone Tools. See Presentation.

  • Choose Actions > Export to > PowerPoint.
  • Choose Actions > Export to > Word.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy