What is a CT tree?

On a CT tree, the critical-to characteristic, such as critical-to-quality or critical-to-cost, is at the top of the tree. Affinities, which are categories, create the second level of the tree. Inputs extend from the affinities. To collapse an affinity or an input, click the collapse icon .

Start a CT tree

  1. In Qeystone Tools, right-click a phase in the Roadmap and choose New > CT Tree.
  2. Click a CT tree template and click OK.
  3. Click the Critical to shape and type the issue.
  4. Press Tab to see the result.
  5. To add a title, right-click the workspace and choose Insert > Title.

Add affinities and inputs

  1. Add an affinity or an input by completing any of the following actions:
    • Right-click and choose Insert > Affinity or choose Insert > Input.
    • Double-click the workspace to add a new affinity.
    • On the CT tree toolbar, click to add an affinity or click Insert input button to add an input.
    • Copy and paste an existing affinity or input.
    • Drag affinities or inputs from the brainstorm list to the CT tree.
  2. Click the shape and type the name of the affinity or of the input.
  3. Press Tab to see the result.
  4. To change the lines, the fill, or the text of the shape, right-click the shape and choose Format.

Move affinities and inputs

When you move an affinity or an input that has sublevels, the sublevels move with it.

  • To move an affinity or an input, drag it to a new location indicated by a red box and release the mouse button.
  • To move an affinity or an input to the other side of an CT tree, right-click it and choose Switch Sides.

Use the brainstorm list

You can record affinities and inputs in the brainstorm list and then add them to the CT tree.

Tip

To include existing x and y variables in your CT tree, import them to the brainstorm list.

  1. Choose View > Brainstorm List.
  2. In the field above the list, type an affinity or an input, and then press Enter.
  3. Select and drag one or more list items to a shape on the CT tree. To select one or more list items, press Shift as you click each list item.
  4. To move affinities or inputs back to the list, right-click one or more shapes and choose Unassign.

Import variables to the brainstorm list

You can import variables from other tools into your brainstorm list. When you import variables, Qeystone Tools copies them to the brainstorm list, so you can use them as affinities or inputs. Because the variables are copied, if you change an imported variable in the CT tree, you do not change the original variable.

  1. Choose View > Brainstorm List.
  2. Right-click the list and choose Import X Variables or Import Y Variables.
  3. Complete the dialog box and then click OK.

Make a variable from an affinity or an input

You can make an x variable or a y variable from an affinity or an input. When you make variables, Qeystone Tools copies the affinities and inputs to Process Map Data so that you can use them as variables in maps and forms. Because the variables are copied, if you change a variable in a different tool, you do not change the original affinity or input on the CT tree.

  1. Right-click the shape and then choose Make X Variables or choose Make Y Variables.
  2. If the Make Variables dialog box appears, click OK. The variables are now available to view, edit, and share.

To view and edit information about the variables, choose View > Go to Process Map Data.

To share the variables with a process map, do the following:
  1. In a process map, select the shape to assign the variable to.
  2. In the process map task pane, on the Variables tab, choose Move or Copy.
  3. In the Data Selection dialog box, select the variables to add to the shape, and then click OK.
To share the variables with a form, do the following:
  1. In a form, hold the pointer over a table row, and when the arrow appears, choose Select Existing X Variables or Select Existing Y Variables.
  2. In the Data Selection dialog box, select the variables to add, and then click OK.

Change the layout of a brainstorming diagram

When you change the layout of any brainstorming diagram, Qeystone Tools maintains the relationships between the levels.

  1. Right-click the workspace and choose Layout.
  2. Choose one of the following options:
    Layout style Example

    Fishbone

    Tree

  3. For tree layouts, choose one of the following options:
    Option Description

    Top to Bottom

    Left to Right

    Right to Left

    Center to Left/Right

Export a CT tree to Microsoft PowerPoint or Word

When you export a CT tree, you can choose from several display options and include comments.

Tip

You can create a presentation in Qeystone Tools. See Presentation.

  • Choose Actions > Export to > PowerPoint.
  • Choose Actions > Export to > Word.
By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy