Save and export output, graphs, reports, and history

You can export Minitab output by saving it as a separate file or by sending it to Microsoft Word or PowerPoint.

Save the Session window output

  1. Do one of the following:
    • With the Session window active, choose File > Save Session Window As.
    • In the Project Manager right-click the Session folder and choose Save Session Window.
  2. Enter a File name.
  3. From Save as type, choose the file format that best suits your needs:
    File format Description
    Minitab Session (*.TXT) and List Files (*.LIS) These files are text files that can be saved using either ANSI (sometimes called ASCII) or Unicode encoding. If the encoding is not specified, it is Unicode. ANSI is the older standard. Unicode was developed to represent more characters and to be independent of the user's locale. Some older applications may only support ANSI.
    Rich Text Format (*.RTF) Rich text files can be opened in most word processors.
    Web Page (*.HTM; *.HTML) Web pages can be opened in Web browsers.
  4. Click Save.

Save a graph

  1. With the graph window active, choose File > Save Graph As.
  2. Enter a File name.
  3. From Save as type, choose one of the following file formats:
    File format Description
    Minitab Graph (*.MGF) You can view and edit graph files in Minitab. You can send a graph file to a Minitab user without sending the entire project.
    JPEG 24 bit color (*.JPG) Joint Photographic Expert Group
    PNG Black & White (*.PNG), PNG Color (*.PNG), and PNG High Color (*.PNG) Portable Network Graphic
    Windows BMP Black & White (*.BMP), Window BMP Color (*.BMP), and Windows BMP High Color (*.BMP) Windows Bitmap
    TIF Black & White (*.TIF) and TIF Color (*.TIF) Tagged Image File Format
    Graphic Interchange Format (*.GIF) Graphic Interchange Format
    Enhanced Metafile (*.EMF) Windows Enhanced Metafile
  4. Click Save.

Save the contents of the ReportPad

  1. Choose Window > Project Manager.
  2. Do one of the following:
    • With the ReportPad active, choose File > Save Report As.
    • Right-click the ReportPad folder in the Project Manager and choose Save Report As.
  3. Enter a File name.
  4. From Save as type, choose the file format that best suits your needs:
    File format Description
    Rich Text Format (*.RTF) Rich text files can be opened in most word processors.
    Web page (*.HTM; *.HTML) Web pages can be opened in Web browsers.
  5. Click Save.

Save the contents of the History folder

  1. Choose Window > Project Manager.
  2. Right-click the History folder in the Project Manager and choose Save History As.
  3. Enter a File name.
  4. From Save as type, choose the file format that best suits your needs:
    File format Description
    Text Files (*.TXT) Text files can be saved using either ANSI (sometimes called ASCII) or Unicode encoding. ANSI is the older standard. Unicode was developed to represent more characters and to be independent of the user's locale. Some older applications may only support ANSI.
    Macro Files (*.MAC) Macro files are text files that you can use to build and automate your own set of Minitab session commands.
    Exec File (*.MTB) Exec files are text files that you can use to build and automate your own set of Minitab session commands.
  5. Click Save.

Send a graph or Session window output to Microsoft Word or Microsoft PowerPoint

All Minitab's graphs and Session window output can be sent to a Microsoft Word or PowerPoint document. Word and PowerPoint provide more flexibility and format options than Minitab's Session window or ReportPad.

  • To send a single section of Session window output or a graph, right-click the section and choose Send Section to Microsoft Word or Send Section to Microsoft PowerPoint.
  • To send multiple sections of Session window output, select and right-click the sections in the Session window and choose Send Selected Lines to Microsoft Word or Send Selected Lines to Microsoft PowerPoint.
  • To send single or multiple sections of output or graphs from the Project Manager, right-click the item in the Project Manager and choose Send to Microsoft Word or Send to Microsoft PowerPoint.

If PowerPoint or Word is open, Minitab adds the output to the document that is open. If no document is open in Word or PowerPoint, Minitab opens the application and adds the output to a new document.

When you send output to PowerPoint, each graph or section of output is placed on a separate slide. If the Session window output is long, Minitab splits it across multiple slides.

Tip

To make the background of a graph transparent so that in PowerPoint the slide's background shows, do the following:

  1. In Minitab, double-click near the edge of the graph (the graph region).
  2. On the Graph Attributes tab, under Fill Pattern, choose Custom.
  3. In Type, choose the rectangle with N inside of it, for none. Click OK.
  4. Double-click the data region of the graph and repeat steps 2 and 3.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy