Save and export Minitab projects and worksheets

Save all project-related information in a Minitab project file. To export data from a project, save a Minitab worksheet separately from the project. You can export data to a different application by saving a Minitab worksheet as an Excel file, text file, or web page (HTML).

Save a Minitab project

When you save a project, you save all the information about your work including worksheets, output, history, and settings for the dialog boxes that you have used. To save a Minitab project file, choose File > Save Project or File > Save Project As. When you open the project, Minitab automatically saves a backup file of your project file (BAK).

To protect project files from unauthorized viewing or editing, choose Tools > File Security and set the file security options.

Tip

To limit the items that are saved in a project, use Tools > Options > Save.

Save a Minitab worksheet (export data)

To export data from a project, you can save a Minitab worksheet separately from the project.

  1. Click in the worksheet and choose File > Save Worksheet As.
  2. Browse to a location for the file and enter a name in File name.
  3. In Save as type, select the type of file.
    • Minitab (MTW): Contains all the information in the Minitab worksheet. You cannot print or edit a Minitab worksheet file outside of Minitab. You can send a Minitab worksheet file to a Minitab user without sending the entire project. You can save a Minitab worksheet as a file created in the latest release of Minitab or as a file created in a previous release of Minitab.
    • Excel (*.xls) or Spreadsheet XML (*.xml): Save the data in an Excel file.
    • Text or CSV (text files): Use text files to transfer the data between Minitab and other applications. You can import text files into many applications. You can save text files using either ANSI (sometimes called ASCII) or Unicode encoding. ANSI is the older standard. Unicode was developed to represent more characters and to be independent of the user's locale. Some older applications might support only ANSI.
    • Web Page (*.htm; *.html): Save the data in an html file.
  4. Click OK.
Note

When you save a worksheet in a format other than a Minitab worksheet, stored constants and matrices are lost.

Import Minitab data into Microsoft Access

To import data into Access, first save the Minitab worksheet as an Excel file. Then, import the Excel file into Access.

  1. Save the worksheet that contains the data as an Excel file.
    1. In Minitab, click in the worksheet and choose File > Save Worksheet As.
    2. Browse to a location for the file, and enter a name in File name.
    3. In Save as type, choose Excel (*.xls).
    4. Click Save.
  2. Import the Excel file into Access. Refer to the Access Help for details.

How Minitab represents date/time data when you save the data in a non-Minitab format

When you save your worksheet as a text file, Minitab saves date/time data in the same format in which it is displayed in the worksheet. Thus, if you have date/time data that is displayed in the format mm/dd/yyyy, then only the date is saved and not the time data, which is not displayed.

When you save your worksheet as a file type other than text, Minitab saves all the date/time information. For example, if dates in a column are displayed in the format mm/dd/yyyy and you save the worksheet as an Excel file, when you open that file in Excel, your spreadsheet will include both the date and time information: mm/dd/yyyy h:mm.ss.ss.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy