Generating a Report

Overview

You can create reports that include your Minitab results in the following ways:
  • Add results to the ReportPad.
  • Use Copy to Word Processor to copy content from the ReportPad to a word processor.
  • Send Session window output and graphs directly to Microsoft Word or PowerPoint.

To show your colleagues the results of the shipping data analysis, you want to prepare a report that includes results from your Minitab sessions.

Use the ReportPad

You performed several analyses, and you want to share the results with colleagues. Minitab’s Project Manager contains a folder, called the ReportPad, in which you can create simple reports.

In ReportPad, you can do the following:
  • Store results in a single document
  • Rearrange your results
  • Add comments and headings
  • Change font sizes
  • Save results as an .rtf file or an .html file
  • Print the entire output from an analysis

Add a graph to the ReportPad

You can add results to ReportPad by right-clicking on a graph or Session window output and then choosing Append Section to Report. You can also copy and paste text and graphs from other applications into ReportPad.

Add the paneled histogram, which you created in Graphing Data, to the ReportPad.

  1. Choose File > Open.
  2. Browse to C:\Program Files (x86)\Minitab\Minitab 17\English\Sample Data\Getting Started. (Adjust this filepath if you chose to install Minitab to a location other than the default.)
  3. Double-click Reports.MPJ.
  4. Choose Window > Histogram of Days.
  5. Right-click the graph, then choose Append Graph to Report.
  6. Choose Window > Project Manager.
  7. Click the ReportPad folder. The histogram is added to the ReportPad.

Add Session window output to the ReportPad

In Analyzing Data, you displayed descriptive statistics for the three regional shipping centers. Add the Session window output for the three shipping centers to the ReportPad.

  1. Choose Window > Session.
  2. In the Session window, click in the output for Results for Center = Central, right-click, then choose Append Section to Report. Sections of Session window output are separated by titles, which are in bold text.
  3. Repeat the steps above for Results for Center = Eastern and Results for Center = Western.
  4. Choose Window > Project Manager, then click the ReportPad folder. Maximize the window to see more of your report.
Note

To add multiple sections of Session window output to the ReportPad at the same time, do the following:

  1. Select the Session window output that you want to add.
  2. Right-click in the Session window, then choose Append Selected Lines to Report.

Edit the report

Customize the report by replacing the default title and adding a short comment to the graphical output.

  1. Select the title, Minitab Project Report. Enter Report on Shipping Data. Press Enter.
  2. Below Report on Shipping Data, enter Histogram of delivery time by center.
  3. Select the text, Histogram of delivery time by center, right-click the text, then choose Font.
  4. From Color, select Maroon.
  5. Click OK.

You now have a simple report that illustrates some of your results. Minitab saves the ReportPad contents as part of the project.

Save the report

You can save the contents of the ReportPad, as well as Session window output and worksheets, either as an .rtf file or an .html file.

Save your report as an .rtf file.

  1. In the Project Manager, right-click the ReportPad folder, then choose Save Report As.
  2. Browse to the folder that you want to save your files in.
  3. In File name, enter ShippingReport1.
  4. From Save as type, select Rich Text Format (*.RTF). Click Save.

Copy the report to a word processor

Word processors provide more extensive format and layout options than ReportPad. The following tools in ReportPad let you transfer the contents of the ReportPad to your word processor without copying and pasting:
Move to Word Processor
Transfers the ReportPad contents to a word processor and deletes the contents of the ReportPad.
Copy to Word Processor
Copies the ReportPad contents into a word processor while leaving the original contents in the ReportPad.
  1. In the Project Manager, right-click the ReportPad folder, then choose Copy to Word Processor.
  2. In File name, enter ShippingReport2. You do not need to choose a file type because .rtf is the only option available.
  3. Click Save.
    Minitab saves the report and opens it in your default word processor.

Send output to Microsoft PowerPoint

You can also create reports or presentations by sending graphs and Session window output directly to Microsoft Word or Microsoft PowerPoint.

Add the histogram and descriptive statistics results to Microsoft PowerPoint.

  1. Choose Window > Histogram of Days.
  2. Right-click the graph, then choose Send Graph to Microsoft PowerPoint.
    A new Microsoft PowerPoint file opens with the histogram on the first slide.
  3. In Minitab, choose Window > Session.
  4. In the Session window, click in the output for Results for Center = Central. Right-click, then choose Send Section to Microsoft PowerPoint.
  5. Repeat step 4 for Results for Center = Eastern and Results for Center = Western.

The Microsoft PowerPoint presentation contains the histogram and each part of the Session window output on separate slides.

Note

To add multiple sections of Session window output to Microsoft Word or Microsoft PowerPoint:

  1. Select the Session window output.
  2. Right-click in the Session window, then choose either Send Selected Lines to Microsoft Word or Send Selected Lines to Microsoft PowerPoint.

In the next chapter

In the next chapter, you learn to prepare a Minitab worksheet. You enter data in a worksheet from multiple sources. Also, to prepare the data and simplify the analysis, you edit the data and reorganize columns and rows.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy