Topic ID 2760

Flexnet error -13-128-0

If version 11.10 of the Minitab License Manager is used with the multi-user version of Minitab 17.2.1 or newer, FlexNet error -13-128-0 will occur when starting the software. To fix this issue, upgrade to the latest version of the license manager. If you don't know what version of the license manager you are currently using, there are two ways to check.

By using this site you agree to the use of cookies for analytics and personalized content.  Read our policy